RoboHelp11 is crashing very often

Participant ,
Mar 27, 2015 Mar 27, 2015

Copy link to clipboard

Copied

Hi,

I am doing some work in my projects consisting of moving pictures and reassigning them in the projects, and RoboHelp is crashing very often. I have to save my work very often too in order that I do not loose too much of the changes.

I am running RoboHelp on a Windows 7 Professional virtual machine with 8GB of RAM and 2 processors, each with 2 cores. RoboHelp is at its latest update.

Do I have to do any particular tweaking on this machine in order to not have this happen so often?

Thank you.

Views

599

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

I think you should try the following :  delete the xpj and the cpd files of the project and then open the project using the hhp file.

Before you do that make sure you have created a back up copy of the project.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

Thank you very much Anvinder for the suggestion, however I have something else to finish right now, and afterwards, I will have to save the project anyways, OK?

Then I will try what you suggested me and let you know how it goes.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

Sure, I think this should fix it.

In case if t doesn't, i will explore other options. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

Thank you very much Anvinder

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

The only thing that I do not quite understand is, should I do this for all the projects where I am experiencing this issue?

Because it is happening in all the projects where I was doing this type of operations.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

Once you have tried this on a project , it should not  occur again.

Yes i think you need to do this with other projects as well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

Take a look at Opening Projects on my site to understand the implications

of deleting the xpj file.

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

Thank you Peter,

I will give it a shot, and see what happens.

The only thing is that I do not quite understand why 2 projects are affected by the same thing...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2015 Mar 31, 2015

Copy link to clipboard

Copied

I can only think there is something in your workflow that Rh doesn't like but what it is...

Does it happen if you use the sample projects? Click Open on the RoboHelp Starter page and then click Samples in the ribbon on the left. (Sorry if we've already asked this.)


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 01, 2015 Apr 01, 2015

Copy link to clipboard

Copied

Till now it happened in all the projects that I was doing that kind of pictures manipulation, i.e. copy the picture from one folder to another folder and reassigning the new location in the project. Both folders were in the project's folder, so nothing on the network or outside the project's folder.

As it happened with all projects that I opened till now, I guess it is an issue related more to RH and not so much to the projects themselves.

I will try eventually to reinstall RH.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 02, 2015 Apr 02, 2015

Copy link to clipboard

Copied

Till now it happened in all the projects that I was doing that kind of pictures manipulation, i.e. copy the picture from one folder to another folder and reassigning the new location in the project.

So you would copy the pictures from a folder in one project to a folder in another project using Windows File Explorer, at which point project 2 would not show them, and then insert the image via the Rh interface, correct?

If so, that should be OK. If you are doing it some other way, please be specific as you have said what you are doing but not the exact steps. That is where I am trying to find some flaw in the workflow.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 02, 2015 Apr 02, 2015

Copy link to clipboard

Copied

I imported the project from a Word document, and through the importing process the pictures got scattered all over the project's folder. I just want to have all the pictures in only one folder.

What I am doing is:

1 - double click on the picture that I want moved and then click on the Search button. The search window goes to the folder where I want the pictures to be

2 - go to the folder where the picture is, and cut it

3 - paste it in the search window, and select it

4 - close the picture dialog

5 - go to the next picture

The crashing happens usually at step 3 or 4.

I hope this is clear enough.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2015 Apr 14, 2015

Copy link to clipboard

Copied

Sorry for the delay. Dealing with some family matters.

To be honest, I am not following what you are doing. Double clicking in what program and how does that open a Search window?

Search window where?

Some screenshots would certainly help.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 14, 2015 Apr 14, 2015

Copy link to clipboard

Copied

For more clarity:

1 - double click on the picture that I want moved in the topic in RoboHelp and then click on the Search button from the dialog that opened (try double clicking on a picture from a topic). The search window goes to the folder where I want the pictures to be

2 - go to the folder where the picture is, and cut it

3 - paste it in the search window, and select it

4 - close the picture dialog

5 - go to the next picture

Anyway, I reinstalled RoboHelp on that machine, and hope it will not happen again.

Unfortunately I finished the transfer of pictures, so I doubt that I will have that behavior too soon.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation