Roboscreen capture cannot be not synced with Robohelp project

New Here ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

Hello! Recently I had uninstalled and reinstalled Robohelp 2017. Now when I try to edit an image using "Edit with Roboscreen capture" option, Roboscreen capture does not respond. But when I directly open the application and make changes in it, it does reflect in Robohelp project. How can I fix this?

Thank you..

TOPICS
Classic, Output presets

Views

118

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 20, 2020 Jan 20, 2020
Not sure but I suspect that the original install was both RoboHelp and RSC and you only uninstalled RoboHelp. Uninstall again and then check if RSC uninstalled. If it did not, uninstall that as well and then try again. Beyond that I don't know. Try techcomm@adobe.com www.grainge.org

Likes

Translate

Translate
Adobe Community Professional ,
Jan 20, 2020 Jan 20, 2020

Copy link to clipboard

Copied

LATEST

Not sure but I suspect that the original install was both RoboHelp and RSC and you only uninstalled RoboHelp. Uninstall again and then check if RSC uninstalled. If it did not, uninstall that as well and then try again.

 

Beyond that I don't know. Try techcomm@adobe.com


www.grainge.org

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation