Highlighted

Roboscreen capture cannot be not synced with Robohelp project

New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

Hello! Recently I had uninstalled and reinstalled Robohelp 2017. Now when I try to edit an image using "Edit with Roboscreen capture" option, Roboscreen capture does not respond. But when I directly open the application and make changes in it, it does reflect in Robohelp project. How can I fix this?

Thank you..

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

Not sure but I suspect that the original install was both RoboHelp and RSC and you only uninstalled RoboHelp. Uninstall again and then check if RSC uninstalled. If it did not, uninstall that as well and then try again.

 

Beyond that I don't know. Try techcomm@adobe.com


www.grainge.org

TOPICS
Classic, Output presets

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Roboscreen capture cannot be not synced with Robohelp project

New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

Hello! Recently I had uninstalled and reinstalled Robohelp 2017. Now when I try to edit an image using "Edit with Roboscreen capture" option, Roboscreen capture does not respond. But when I directly open the application and make changes in it, it does reflect in Robohelp project. How can I fix this?

Thank you..

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

Not sure but I suspect that the original install was both RoboHelp and RSC and you only uninstalled RoboHelp. Uninstall again and then check if RSC uninstalled. If it did not, uninstall that as well and then try again.

 

Beyond that I don't know. Try techcomm@adobe.com


www.grainge.org

TOPICS
Classic, Output presets

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 20, 2020 0
Adobe Community Professional ,
Jan 20, 2020

Copy link to clipboard

Copied

Not sure but I suspect that the original install was both RoboHelp and RSC and you only uninstalled RoboHelp. Uninstall again and then check if RSC uninstalled. If it did not, uninstall that as well and then try again.

 

Beyond that I don't know. Try techcomm@adobe.com


www.grainge.org

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2020 0