Runtime error with mobile app generation

Community Beginner ,
Oct 15, 2015 Oct 15, 2015

Copy link to clipboard

Copied

Hello,

I'm attempting to generate a mobile app from RoboHelp 2015 and keep receiving a C++ runtime error.  The error specifically occurs when the app is being zipped and then uploaded to PhoneGap's servers, which is at the very end of the process.

Runtime Error.PNG

I have tried:

  1. Re-installing RoboHelp 2015
  2. Generating a new project (still results in the same error)
  3. Generating using a different computer
  4. Deleting my network profile and rebuilding
  5. Replacing the RoboHelp Regedit file
  6. Deleting the Microsoft Runtime Libraries
  7. Probably much more.

I did generate the project as a Responsive HTML file and then zip it and upload to Phone Gap.  This was successful except that the navigation did not work as expected as an App.  The topics all pointed to the start topic instead of their own.

Any help here is appreciated, as always.

TOPICS
HTML

Views

310

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 17, 2015 Oct 17, 2015

Copy link to clipboard

Copied

With what you cover in Step 5 onwards I wouldn't like to hazard any guess as to what might be wrong. I just wanted to check that you are using the SSL for mobile layouts.

Check the sample projects where you will find basic instructions for generating a mobile app. Click Open on the RoboHelp Starter page and then click Samples in the ribbon on the left.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2016 Oct 05, 2016

Copy link to clipboard

Copied

I am also facing the same issue. Can anyone help me here.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation