Highlighted

Script Error in Robohelp HTML

New Here ,
Nov 06, 2015

Copy link to clipboard

Copied

Why do i receive a script error when i use CSH test tool in Robohelp HTML?

rh_Script Error.png

TOPICS
HTML

Views

268

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Script Error in Robohelp HTML

New Here ,
Nov 06, 2015

Copy link to clipboard

Copied

Why do i receive a script error when i use CSH test tool in Robohelp HTML?

rh_Script Error.png

TOPICS
HTML

Views

269

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 06, 2015 0
Adobe Community Professional ,
Nov 06, 2015

Copy link to clipboard

Copied

Try moving your project out of your profile and putting it somewhere like C:\Rh_Projects. It could be a path length issue.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2015 0
New Here ,
Nov 06, 2015

Copy link to clipboard

Copied

Hello Peter,

I tried placing my project in C:\... But i still get the same error  .

I searched on your website too, but i could not find a complete resolution to the issue.

This issue occurred only after my company upgraded to IE11. Prior to this, everything worked fine.   I am using Robohelp 10 HTML.

Would you perhaps have another suggestion...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2015 0
Adobe Community Professional ,
Nov 06, 2015

Copy link to clipboard

Copied

First make sure you have applied all the Adobe patches, then take a look at RoboHelp Patches and Updates | WvanWeelden.eu‌. Maybe one of the fixes there will help.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2015 0