Highlighted

Scroll Bar has disappeared in Search Results, IE

New Here ,
May 24, 2017

Copy link to clipboard

Copied

I'm using RH 2015. I'm generating WebHelp Pro as my primary layout. I have indicated "Show Total Number of Search Results".

When reviewing my Search items in IE, it only lists a few of the search result items and no scroll bar to see the rest (see image).

However, when I look at the Search item in Chrome or Firefox, the scroll bar is visible, enabling a user to look through all results (see image).

Why is this happening and how can I fix this? Our user base primarily used IE (various versions).

Help!

Views

259

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scroll Bar has disappeared in Search Results, IE

New Here ,
May 24, 2017

Copy link to clipboard

Copied

I'm using RH 2015. I'm generating WebHelp Pro as my primary layout. I have indicated "Show Total Number of Search Results".

When reviewing my Search items in IE, it only lists a few of the search result items and no scroll bar to see the rest (see image).

However, when I look at the Search item in Chrome or Firefox, the scroll bar is visible, enabling a user to look through all results (see image).

Why is this happening and how can I fix this? Our user base primarily used IE (various versions).

Help!

Views

260

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 24, 2017

Copy link to clipboard

Copied

Do you have RoboHelp Server installed on the server you are publishing to?

WebHelp Pro requires RoboHelp Server. If you don't have that, you need to use WebHelp.

Also do you have all the updates applied?


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 24, 2017

Copy link to clipboard

Copied

Yes, it’s posted to a server.

Letizia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 24, 2017

Copy link to clipboard

Copied

Yes but does that server have RoboHelp Server installed? It's another piece

of software required by WebHelp Pro.

Without that, you need WebHelp, not the Pro output.

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 24, 2017

Copy link to clipboard

Copied

Yes, RH Server is installed. It has always worked beautifully with RH9. We upgraded to RH 2015 and only now is this an issue.

Letizia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 24, 2017

Copy link to clipboard

Copied

I think this might be a version compatibility issue. I will check with

someone who can advise.

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 24, 2017

Copy link to clipboard

Copied

Thanks so much. I really appreciate your help!

Letizia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 26, 2017

Copy link to clipboard

Copied

Sorry you haven't had a response from the people I reached out to. I will try someone else. Alternatively, perhaps check with Adobe Customer Support.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 31, 2017

Copy link to clipboard

Copied

Thank you Peter. I really appreciate your help. Yes, I’ll also contact them.

Thanks again!

Letizia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 24, 2017

Copy link to clipboard

Copied

And yes, I’ve updated RH 2015 just days ago.

Letizia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...