Highlighted

Search doesn't display Latin-based translated text

Explorer ,
Mar 23, 2018

Copy link to clipboard

Copied

I'm creating a parent/child merged project. The child projects are in different translated languages.

In the initial test phases, I'm finding that Search doesn't locate terms in the Latin languages (French and Portuguese, but I'm going to test all the languages). However, it DOES locate topics containing text in Asian languages, like Chinese and Korean.

I've had consistent problems with all software misbehaving because I work for a company with so many security layers that it actually breaks applications. I suspect that's the problem here, but would like someone who is NOT in this environment to please test a project and see if they encounter the same problems. If you do, I'll report it as a bug to Adobe. Otherwise, I'll make a video of how the software behaves and send it to the IT team here to investigate.

Can someone please look at my project? I'm going to insert translated text into all of the child projects in all languages so I can see what happens.

Thanks!

Topics

HTML

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Search doesn't display Latin-based translated text

Explorer ,
Mar 23, 2018

Copy link to clipboard

Copied

I'm creating a parent/child merged project. The child projects are in different translated languages.

In the initial test phases, I'm finding that Search doesn't locate terms in the Latin languages (French and Portuguese, but I'm going to test all the languages). However, it DOES locate topics containing text in Asian languages, like Chinese and Korean.

I've had consistent problems with all software misbehaving because I work for a company with so many security layers that it actually breaks applications. I suspect that's the problem here, but would like someone who is NOT in this environment to please test a project and see if they encounter the same problems. If you do, I'll report it as a bug to Adobe. Otherwise, I'll make a video of how the software behaves and send it to the IT team here to investigate.

Can someone please look at my project? I'm going to insert translated text into all of the child projects in all languages so I can see what happens.

Thanks!

Topics

HTML

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 23, 2018 0
Explorer ,
Mar 23, 2018

Copy link to clipboard

Copied

Weird observation of something I've never seen before. When I attempt to copy/paste certain text from the browser into the search field, Windows doesn't recognize it. Windows recognizes some, but not all text I try to copy, and I can't see a pattern yet in why that is.

In short, you can "copy" some text all you want, but when you "paste," nothing happens. This is the text that the Search field can't see. Other text is fine in any language, including French and Portuguese. You can copy/paste it and Search finds it and displays the topic they way it's supposed to.

So I'm thinking this is a company security and permissions problem - weird things like this happen a lot that have nothing to do with the software - but it would still be helpful to test it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 23, 2018 0