Highlighted

Search Fails to Find Item

New Here ,
May 18, 2017

Copy link to clipboard

Copied

I wonder if some of you have had the same issues I have with my Robohelp 2015 project.

The issue seems to rear it's head periodically throughout the day with my userbase of the Robohelp project.

Basically, the search function fails to find the results it should. Example, You search the word "Computer" and the results should yield a document called "Fixing your computer". Instead, you get a message from the search that no results were found. You then perform a refresh of the site and right away the project will find said document.

Sometimes, the search will return certain documents but not all that it should according the searched phrase/words.

This issue occurs on both IE and Chrome and on any number of Windows workstations.

This as you can imagine can be quite frustrating as users will search for an item and be unaware that the search function is not working correctly as there is no message stating that the system is not working as it should.

Any help is much appreciated,

Ian

Topics

HTML

Views

226

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Search Fails to Find Item

New Here ,
May 18, 2017

Copy link to clipboard

Copied

I wonder if some of you have had the same issues I have with my Robohelp 2015 project.

The issue seems to rear it's head periodically throughout the day with my userbase of the Robohelp project.

Basically, the search function fails to find the results it should. Example, You search the word "Computer" and the results should yield a document called "Fixing your computer". Instead, you get a message from the search that no results were found. You then perform a refresh of the site and right away the project will find said document.

Sometimes, the search will return certain documents but not all that it should according the searched phrase/words.

This issue occurs on both IE and Chrome and on any number of Windows workstations.

This as you can imagine can be quite frustrating as users will search for an item and be unaware that the search function is not working correctly as there is no message stating that the system is not working as it should.

Any help is much appreciated,

Ian

Topics

HTML

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 18, 2017

Copy link to clipboard

Copied

Are you all patched up? Have you checked the "Stop" list? Maybe it's in there...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 18, 2017

Copy link to clipboard

Copied

Thanks for the Reply Jeff!

Hard to say if I'm patched or not as I don't control any software installs, there's a national team that does it centrally.

As for the stop list, it's not one specific word, so I'm not sure that would apply.

Thanks,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 18, 2017

Copy link to clipboard

Copied

Check your "About RH2015" page and compare to the latest on Adobe - Support : RoboHelp Support Center : Service Releases 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2017

Copy link to clipboard

Copied

it says I'm 12.0.4.460

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 19, 2017

Copy link to clipboard

Copied

I think that's up to date (I'm not running RH2015 so I can't check) - have you tried seeing if you get the same effect happening in one of the sample projects? If so, then you've got a good case for logging it as a bug in the Bug Tracker.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 19, 2017

Copy link to clipboard

Copied

I believe that's up to date. Matches my 2015 version.

I too am very skeptical of the Stop List, as it was reported initially that sometimes the term is found. I would expect that if it were a term existing in the Stop List, the term would never ever be found. Not just intermittently.

I'm smelling a bug that needs to be reported. Use the link below:

Click here to report the bug

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 19, 2017

Copy link to clipboard

Copied

Does "fixing computer" and / or "computer" work when "fixing your computer" fails?


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...