Highlighted

Search results showing internal comments

Explorer ,
Jul 27, 2017

Copy link to clipboard

Copied

Hi all,

my search results show internal comments from topic properties.

search.png

props.png

How can I prevent this?

I'm working with RoboHelp 2015 (12.0.4.460)

and Windows Version 10.0.14393 Build 14393

Thanks!

If that's the solution, I'd like my problem back.

Hi Peter,

I just thought it was too easy, but you're right! So here we go.

publish.png

I just unchecked the marked option in the publishing preferences for search. 

TOPICS
HTML5 layout

Views

161

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Search results showing internal comments

Explorer ,
Jul 27, 2017

Copy link to clipboard

Copied

Hi all,

my search results show internal comments from topic properties.

search.png

props.png

How can I prevent this?

I'm working with RoboHelp 2015 (12.0.4.460)

and Windows Version 10.0.14393 Build 14393

Thanks!

If that's the solution, I'd like my problem back.

Hi Peter,

I just thought it was too easy, but you're right! So here we go.

publish.png

I just unchecked the marked option in the publishing preferences for search. 

TOPICS
HTML5 layout

Views

162

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 27, 2017 0
Explorer ,
Jul 28, 2017

Copy link to clipboard

Copied

I just found it by myself. OMG! that was to easy: 🙂

If that's the solution, I'd like my problem back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Adobe Community Professional ,
Jul 28, 2017

Copy link to clipboard

Copied

I have unmarked your own reply as Correct Answer as it isn't an answer. Please add what you did and then that can be marked as your correct answer.

It helps the next person who has the same problem and finds this thread, currently without the solution.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Explorer ,
Jul 28, 2017

Copy link to clipboard

Copied

Hi Peter,

I just thought it was too easy, but you're right! So here we go.

publish.png

I just unchecked the marked option in the publishing preferences for search. 

If that's the solution, I'd like my problem back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0
Adobe Community Professional ,
Jul 28, 2017

Copy link to clipboard

Copied

Thanks.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2017 0