Sections in TOC not Opening Sourced (Linked) Topic

Dec 23, 2020

Copy link to clipboard

Copied

Hello, I am using full RH2020 (v2020.0.156) and publishing Indigo Responsive HTML5 Layout to RoboHelp Server 10.

My question has to do with the Table of Contents. I tried manually creating TOC and auto generating TOC. Same problem occurs. I have Sections for example Administration and it is sourced to Administration Intro & OverviewI would expect that if a user selects the Adminisration section, then the sourced topic would display in left pane.  However, the links in the TOC only work if they are individual Topics and not Sections. See attached image.SectionsAndTopics.jpg

I'm not sure but there may have been a bug in the version you are on that has been corrected in updates so try updating first.

 

You cannot update from the initial release (2020.0) using Help > Check for Updates. Go to https://www.adobe.com/support/robohelp/downloads.html and download the latest update. You only need to apply the latest as it includes the incremental changes. Once you have applied a later update, Help > Check for Updates will work in the future.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

 

TOPICS
New UI, Output presets, RoboHelp server

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sections in TOC not Opening Sourced (Linked) Topic

Dec 23, 2020

Copy link to clipboard

Copied

Hello, I am using full RH2020 (v2020.0.156) and publishing Indigo Responsive HTML5 Layout to RoboHelp Server 10.

My question has to do with the Table of Contents. I tried manually creating TOC and auto generating TOC. Same problem occurs. I have Sections for example Administration and it is sourced to Administration Intro & OverviewI would expect that if a user selects the Adminisration section, then the sourced topic would display in left pane.  However, the links in the TOC only work if they are individual Topics and not Sections. See attached image.SectionsAndTopics.jpg

I'm not sure but there may have been a bug in the version you are on that has been corrected in updates so try updating first.

 

You cannot update from the initial release (2020.0) using Help > Check for Updates. Go to https://www.adobe.com/support/robohelp/downloads.html and download the latest update. You only need to apply the latest as it includes the incremental changes. Once you have applied a later update, Help > Check for Updates will work in the future.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

 

TOPICS
New UI, Output presets, RoboHelp server

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 23, 2020 0
Dec 23, 2020

Copy link to clipboard

Copied

I'm not sure but there may have been a bug in the version you are on that has been corrected in updates so try updating first.

 

You cannot update from the initial release (2020.0) using Help > Check for Updates. Go to https://www.adobe.com/support/robohelp/downloads.html and download the latest update. You only need to apply the latest as it includes the incremental changes. Once you have applied a later update, Help > Check for Updates will work in the future.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 23, 2020 0
Dec 25, 2020

Copy link to clipboard

Copied

Thank you for the heads up -- I wasn't aware when I checked for updates that it wouldn't update from the initial release.
I followed the path for the updates and successfully installed and thank you again, because now my sections that are linked to source topics, work!  Happy Christmas!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 25, 2020 0
Dec 26, 2020

Copy link to clipboard

Copied

It's a horrible bug but it's a Catch 22 scenario. It's fixed in an update that you can't get to unless you know the dodge.

 

despair_50.png

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

 

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 1