Set as Favorite button not working in RoboHelp 2020

New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

The Set as Favorite icon is displaying on my published topics, but when I click it, it doesn't work. It does not add the topic to favorites. I'm wondering if I have to turn on a specific setting that I have missed in order for it to work. I'm having trouble with other icons as well. It seems the only button that works correctly is the Print button. For reference, I'm using the Indigo layout and output preset Responsive HTML 5.

ChelseaCifuentes_0-1616094223245.png

 

Views

71

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Playing with Peter's RH Tour - https://www.grainge.org/pages/authoring/rh_tour/introduction/introduction.htm - I can only seem to get one topic added to the "internal favs" list (not your browser's favs list) & it only seems to be saved for the current session.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

First of all it does only save in the output, not in the browser favourites as Jeff has pointed out.

 

@jeff I just saved a few tops as favourites, closed the browser tab and then went in again. They were still there along with something saved previously.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Sorry Jeff and Peter, maybe I didn't explain this correctly. Basically, when I click the Set as Favorite icon at the top of a topic, nothing happens. I assumed that clicking that icon would add that topic to the Favorites section (pictured below).

ChelseaCifuentes_0-1616095985542.png

ChelseaCifuentes_1-1616096074269.png

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Ok, I'm seeing persistence when I go back into that link again, but I can only still save 1 topic in the list - maybe it's browser & cookies dependent. Have to play with other browsers. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

There appears to be a bug here. I just tested this skin and found the same issue. Adobe have confirmed it and it will be fixed in an update.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

This has been resolved in update 4 which released today. Give it a try.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation