Highlighted

Settings file name changes to [Custom] automatically

Most Valuable Participant ,
Jan 17, 2015

Copy link to clipboard

Copied

Hi

I am linked a FM12 book to the RH11 project. After linking I browse, select, and apply the settings file (Settings.ISF) I had created. But after I click Apply, OK, and close the window, when I open the Project Settings again, I see the name has changed to [Custom].

My RH is the latest version 11.0.3.

Please advise.

Sreekant

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

I haven't looked at the images as I understand perfectly what you are saying. In Rh10 the filename shows when you go back to the settings page, in Rh11 it changes to Custom. That was my point, initially in Rh11 it worked that way but Adobe made a change so that now it changes to Custom. It is still the file you selected but it is showing Custom rather than the file name.

I have flagged with Adobe that this is unhelpful but, as I said, that's the way it is for now.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Topics

FrameMaker integration

Views

299

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Settings file name changes to [Custom] automatically

Most Valuable Participant ,
Jan 17, 2015

Copy link to clipboard

Copied

Hi

I am linked a FM12 book to the RH11 project. After linking I browse, select, and apply the settings file (Settings.ISF) I had created. But after I click Apply, OK, and close the window, when I open the Project Settings again, I see the name has changed to [Custom].

My RH is the latest version 11.0.3.

Please advise.

Sreekant

Adobe Community Professional
Correct answer by Peter Grainge | Adobe Community Professional

I haven't looked at the images as I understand perfectly what you are saying. In Rh10 the filename shows when you go back to the settings page, in Rh11 it changes to Custom. That was my point, initially in Rh11 it worked that way but Adobe made a change so that now it changes to Custom. It is still the file you selected but it is showing Custom rather than the file name.

I have flagged with Adobe that this is unhelpful but, as I said, that's the way it is for now.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

Topics

FrameMaker integration

Views

300

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 19, 2015

Copy link to clipboard

Copied

It's the same as with Word importing/linking.

Importing Using RoboHelp 9, 10 and 11

There is a gotcha. See the second highlighted paragraph under The Process. I do say there your filename will be shown and that was the case. Now it changes to Custom. That's just the way it works.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jan 19, 2015

Copy link to clipboard

Copied

Hi Peter

In my case, I am not modifying the file after importing it. So, it should not change to the name to [Custom]. It works as expected in RH10, but not in RH11.

I have created a short demo to highlight the difference.

RH 10 output

SCORM Cloud

RH 11 output

SCORM Cloud

Sreekanth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 19, 2015

Copy link to clipboard

Copied

I haven't looked at the images as I understand perfectly what you are saying. In Rh10 the filename shows when you go back to the settings page, in Rh11 it changes to Custom. That was my point, initially in Rh11 it worked that way but Adobe made a change so that now it changes to Custom. It is still the file you selected but it is showing Custom rather than the file name.

I have flagged with Adobe that this is unhelpful but, as I said, that's the way it is for now.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jan 19, 2015

Copy link to clipboard

Copied

Thanks Peter. I will log a bug report on this.

Sreekanth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 19, 2015

Copy link to clipboard

Copied

Yes, no worries – it just indicates that you had browsed & chosen your own .isf file – it’s worked like that for a long time

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...