Share for Review not working

Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Hi all,

 

I'm having an untold number of problems with RH2020 - and had just as many problems with RH2019.

 

Has anyone had any issues with getting Share for Review to work? After looking at Peter's guidance, I notice my 'Share' box is lacking options. When I try to start the review session, it says 'Unable to start sharing':

 

adamm45990798_0-1594982946865.png

 

Views

3.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jul 17, 2020 Jul 17, 2020
Just checking to see if you have "Creative cloud for Desktop App installed" and did you sign in using the same user as RH ? thanks Amitoj SIngh

Likes

Translate

Translate
Adobe Community Professional ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Have you clicked the Create button? That's when you see the other options.

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Thanks as always Peter.

 

I have, then get 'Unable to start sharing'. I've contacted technical support as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Just checking to see if you have "Creative cloud for Desktop App installed" and did you sign in using the same user as RH ?

 

thanks

Amitoj SIngh

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

I don't! I'll install it now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

That worked. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Here's the link for anyone else needing to install.

 

https://creativecloud.adobe.com/apps/all/desktop/pdp/creative-cloud

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

That said, I'm having an issue where, once I've started sharing a review - including setting who's invited etc - those settings are no longer accessible after clicking away from that tab.

 

So, where I could once see those settings and the live link, it reverts to this: 

adamm45990798_0-1594999522945.png

 

Is that how it should behave?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

They should come back if you click the Share button again.

 

It's all explained in the RoboHelp Tour on my site.

 

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Please click on Create and you would be all set up. 

 

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Apologies, to clarify:

  1. I create a review
  2. Configure it.
  3. Works fine.
  4. Click to another tab or part of the system.
  5. When I go back to that review and click 'Share' those settings have gone?
  6. If I click Create again, it re-introduces those settings - but with all my configurations wiped out.
  7. Rinse and repeat!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Got it, can you please log a bug on tracker.adobe.com around the same, we can look into this for an upcoming update and fix it there.

 

Thanks

Amitoj Singh

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Did you select some topics before configuring?

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Hi Peter,

 

I did. The actual review shars and is perfectly fine. But the settings vanish after the fact, rendering it fairly useless.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Please clarify is it just the settings when you click Share that are missing or is it that if you close RoboHelp and reopen it, the whole review is missing?

 

If you haven't tried the latter, please do so and let me know.

 

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

More often than not, I have problems with it. Adobe has been promoting it hard on the InDesign splash screen. Now I'm embarrassed because I talked my team into using it. Most times I try to update the link, i get an endless spinning circle with no indication of what it's doing. For older links, forget it. You have to delete the link and start over. Duplicating files also causes conflicts. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

LATEST

@ShaneH Are you having problems with Review in RoboHelp or InDesign. It sounds like that latter but you have posted in the Robohelp forum where we cannot help with other products.

________________________________________________________
See www.grainge.org for free Authoring and RoboHelp Information

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation