Highlighted

Share for Review not working

Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi all,

 

I'm having an untold number of problems with RH2020 - and had just as many problems with RH2019.

 

Has anyone had any issues with getting Share for Review to work? After looking at Peter's guidance, I notice my 'Share' box is lacking options. When I try to start the review session, it says 'Unable to start sharing':

 

adamm45990798_0-1594982946865.png

 

Just checking to see if you have "Creative cloud for Desktop App installed" and did you sign in using the same user as RH ?

 

thanks

Amitoj SIngh

 

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Share for Review not working

Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi all,

 

I'm having an untold number of problems with RH2020 - and had just as many problems with RH2019.

 

Has anyone had any issues with getting Share for Review to work? After looking at Peter's guidance, I notice my 'Share' box is lacking options. When I try to start the review session, it says 'Unable to start sharing':

 

adamm45990798_0-1594982946865.png

 

Just checking to see if you have "Creative cloud for Desktop App installed" and did you sign in using the same user as RH ?

 

thanks

Amitoj SIngh

 

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2020 0
Adobe Community Professional ,
Jul 17, 2020

Copy link to clipboard

Copied

Have you clicked the Create button? That's when you see the other options.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

Thanks as always Peter.

 

I have, then get 'Unable to start sharing'. I've contacted technical support as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Just checking to see if you have "Creative cloud for Desktop App installed" and did you sign in using the same user as RH ?

 

thanks

Amitoj SIngh

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

I don't! I'll install it now!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

That worked. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Adobe Community Professional ,
Jul 17, 2020

Copy link to clipboard

Copied

Here's the link for anyone else needing to install.

 

https://creativecloud.adobe.com/apps/all/desktop/pdp/creative-cloud

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

That said, I'm having an issue where, once I've started sharing a review - including setting who's invited etc - those settings are no longer accessible after clicking away from that tab.

 

So, where I could once see those settings and the live link, it reverts to this: 

adamm45990798_0-1594999522945.png

 

Is that how it should behave?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Adobe Community Professional ,
Jul 17, 2020

Copy link to clipboard

Copied

They should come back if you click the Share button again.

 

It's all explained in the RoboHelp Tour on my site.

 

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Please click on Create and you would be all set up. 

 

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Community Beginner ,
Jul 17, 2020

Copy link to clipboard

Copied

Apologies, to clarify:

  1. I create a review
  2. Configure it.
  3. Works fine.
  4. Click to another tab or part of the system.
  5. When I go back to that review and click 'Share' those settings have gone?
  6. If I click Create again, it re-introduces those settings - but with all my configurations wiped out.
  7. Rinse and repeat!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Got it, can you please log a bug on tracker.adobe.com around the same, we can look into this for an upcoming update and fix it there.

 

Thanks

Amitoj Singh

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2020 0