Highlighted

Smart Index Wizard Crashes RoboHelp

Community Beginner ,
Sep 19, 2017

Copy link to clipboard

Copied

Hi,

Went to add index keywords to a topic via Smart Index Wizard. Selected the keywords, when select OK it crashes RoboHelp. The only way to get RoboHelp working is to End Task in the Task Manager. Have tried different topics in case the topic I was selected was corrupted, without success; selected from displayed suggestions as well as creating new; restarted my computer - Robo just stops working.

I have RoboHelp15 installed - any help will be GREATLY appreciated!

I have never encountered this problem in the past.

See attached dialogue I cannot escape/get out of.

Thanks,

SharynRoboHelp_SmartIndexWizardCrashRobo.png

Hi,

No that did not resolve - still froze.

I eventually resolved myself and found it is how you access the Smart Index. If I go through 'Properties' then into the Smart Index it does not freeze and allows me to Index the topic.

I believe this is a glitch with the 'Smart Index Wizard' link.

Thanks for trying to help!

Views

232

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Smart Index Wizard Crashes RoboHelp

Community Beginner ,
Sep 19, 2017

Copy link to clipboard

Copied

Hi,

Went to add index keywords to a topic via Smart Index Wizard. Selected the keywords, when select OK it crashes RoboHelp. The only way to get RoboHelp working is to End Task in the Task Manager. Have tried different topics in case the topic I was selected was corrupted, without success; selected from displayed suggestions as well as creating new; restarted my computer - Robo just stops working.

I have RoboHelp15 installed - any help will be GREATLY appreciated!

I have never encountered this problem in the past.

See attached dialogue I cannot escape/get out of.

Thanks,

SharynRoboHelp_SmartIndexWizardCrashRobo.png

Hi,

No that did not resolve - still froze.

I eventually resolved myself and found it is how you access the Smart Index. If I go through 'Properties' then into the Smart Index it does not freeze and allows me to Index the topic.

I believe this is a glitch with the 'Smart Index Wizard' link.

Thanks for trying to help!

Views

233

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 19, 2017 0
Adobe Community Professional ,
Sep 19, 2017

Copy link to clipboard

Copied

There's a confirmation dialog box that pops up after RH finishes adding keywords. It might have fallen off your screen.

Perform the same actions and when RH "freezes" try pressing Window key + LeftArrow key a couple of times to see if that forces it back onto your screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2017 0
Community Beginner ,
Sep 19, 2017

Copy link to clipboard

Copied

Hi,

No that did not resolve - still froze.

I eventually resolved myself and found it is how you access the Smart Index. If I go through 'Properties' then into the Smart Index it does not freeze and allows me to Index the topic.

I believe this is a glitch with the 'Smart Index Wizard' link.

Thanks for trying to help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2017 0