Highlighted

Snippets repeating themselves in a topic - even when the duplicated text has been deleted

Community Beginner ,
Jul 10, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I'm using the new version of RoboHelp 2019. When inserting multiple snippets into a topic, some snippets get duplicated outside of the snippet box below.

 

When I delete the excessive text below the snippet and output, the unwanted text remains. When I check HTML view, it's gone. When I save and restart RH, the duplicate text returns in the editor view again too.

 

I try new pages, still happens. It seems to be something inside the snippet causing this bug.

 

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Snippets repeating themselves in a topic - even when the duplicated text has been deleted

Community Beginner ,
Jul 10, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I'm using the new version of RoboHelp 2019. When inserting multiple snippets into a topic, some snippets get duplicated outside of the snippet box below.

 

When I delete the excessive text below the snippet and output, the unwanted text remains. When I check HTML view, it's gone. When I save and restart RH, the duplicate text returns in the editor view again too.

 

I try new pages, still happens. It seems to be something inside the snippet causing this bug.

 

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 10, 2020 0
Adobe Community Professional ,
Jul 11, 2020

Copy link to clipboard

Copied

Do you have all updates applied? You should be on 2019.0.14.

 

I think we need some screenshots to see what you mean. Please use the camera icon above the reply box.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 11, 2020 0
Community Beginner ,
Jul 13, 2020

Copy link to clipboard

Copied

Hi Peter. All the updates are applied.

  • There's no text repeated in the editor.
  • I generate as a PDF - then below happens.
  • I close RoboHelp, re-open it and the repeated text appears in the editor.
  • I delete the repeated text and generate it - but it still appears in the PDF.

 

This is what happens: 

adamm45990798_0-1594632168196.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0
Adobe Community Professional ,
Jul 13, 2020

Copy link to clipboard

Copied

Put that topic in a new project and import the variable. Generate a PDF from that and check the problem is still there. If it is, see the Contact page on my site send the new project as instructed there.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2020 0