Highlighted

Source control doesn't always get latest version even after applying RS03 Middle Tier patch?

New Here ,
Mar 26, 2015

Copy link to clipboard

Copied

Hi, i am running RH9 with source control 3.1 and had no issues until our company moved to W7 64 bit platform. 

We have applied the RS03 MiddleTier patch which has helped so we can check files in and out but we are still getting intermittent problems where RH doesn't always get the latest version of files, even if we 'get latest version' several times before publishing the files will roll back to previous version.

We also have issues where sometimes you can load a project up and most of the folders are empty with no files in.  They are on our hard drive and still on source control, just not showing in RH project.

Like i say it is very intermittent but when it does happen is very time consuming to fix.

I don't know whether this is an issue with source control or could it be linked to the SQL database we have?

There are 4 people in our team across sites within the UK and we all have the same problems.

I was looking at upgrading to RH11 but i don't know if that will make any difference as seems to be source control where the issue lies.

Any ideas greatly appreciated.

Kind regards,

Sam

Topics

Source control

Views

290

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Source control doesn't always get latest version even after applying RS03 Middle Tier patch?

New Here ,
Mar 26, 2015

Copy link to clipboard

Copied

Hi, i am running RH9 with source control 3.1 and had no issues until our company moved to W7 64 bit platform. 

We have applied the RS03 MiddleTier patch which has helped so we can check files in and out but we are still getting intermittent problems where RH doesn't always get the latest version of files, even if we 'get latest version' several times before publishing the files will roll back to previous version.

We also have issues where sometimes you can load a project up and most of the folders are empty with no files in.  They are on our hard drive and still on source control, just not showing in RH project.

Like i say it is very intermittent but when it does happen is very time consuming to fix.

I don't know whether this is an issue with source control or could it be linked to the SQL database we have?

There are 4 people in our team across sites within the UK and we all have the same problems.

I was looking at upgrading to RH11 but i don't know if that will make any difference as seems to be source control where the issue lies.

Any ideas greatly appreciated.

Kind regards,

Sam

Topics

Source control

Views

291

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Participant ,
Nov 19, 2015

Copy link to clipboard

Copied

We also have similar issues.  Usually closing and restarting RH fixes the problem.  Sometimes I have to reboot the computer.  Occasionally we need to reboot the server and surprisingly the server is the biggest cause of our problems.

I came looking today to see if there was a newer RS03 Middle Tier Patch for 64bit thinking that maybe the patch is just old and for 32 bit.

dv

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...