Highlighted

Space issue between bullet and text in responsive help output

Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

I created a multilevel style for the bullet. It shows correctly in RH 2019; however, in the output, the space between text and bullet reduces to zero. What is surprising, out of 6 members, 1 person gets the output correctly. The other 5 have spacing issues. Is this a setting on browser?

We both were on the same version. However, I updated it to 14 as per your suggestion and now it's fixed. Thanks much for your help.

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Space issue between bullet and text in responsive help output

Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

I created a multilevel style for the bullet. It shows correctly in RH 2019; however, in the output, the space between text and bullet reduces to zero. What is surprising, out of 6 members, 1 person gets the output correctly. The other 5 have spacing issues. Is this a setting on browser?

We both were on the same version. However, I updated it to 14 as per your suggestion and now it's fixed. Thanks much for your help.

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 05, 2020 0
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

What version of RH are you running? Classic or New UI (RH2019)? Are you all patched up? Check Help > Updates to check. Also check what browsers are being used and if using a different layout makes any difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

I am using RH 2019 classic. 14.0.9.004. My colleague is using the same layout and CSS and she is getting the output correctly. It's happening with the other 5 of us. We have taken her layout and CSS and replaced it in our project; however, it does not work. What is interesting is that when we share the same project file with her, it's rendering correctly. We have used IE, Chrome, and Firefox.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Are you both using update 14.0.9.004? Or does your colleague have a different patch version installed? I'd recommend every author is on the same patch version. Also, the latest is update 14 (yours is update 9) and a lot of problems have been fixed in the intervening patches.

 

You can also have a look at the issues fixed in each release hee:https://helpx.adobe.com/robohelp/kb/fixed-issues.html

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

We both were on the same version. However, I updated it to 14 as per your suggestion and now it's fixed. Thanks much for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Explorer ,
Aug 05, 2020

Copy link to clipboard

Copied

Just a quick question though. Why do I not see Frameless Output option for me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Frameless is only part of New UI not Classic.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
Explorer ,
Aug 07, 2020

Copy link to clipboard

Copied

Thanks for the info. I have Robohelp 2019 as well and I could not find this option there as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2020 0
Adobe Community Professional ,
Aug 07, 2020

Copy link to clipboard

Copied

It is only in 2019 New UI. Classic does not support Frameless regardless of version.

 

If you upgrade a project to 2019 New UI you may not see Frameless to start with. You would simply add a new preset and the option will be there.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 07, 2020 0