!SSL! zipped file does not allow files to work

Participant ,
Nov 22, 2019

Copy link to clipboard

Copied

I am using RoboHelp 2017.

I have always zipped the !SSL! folder and uploaded to sharepoint sites. Now, when I do, I always receive notification that the changes in a guide do not show or the files can't be used. Today I looked at the Index file in the SSL folder. It open fine. Then I zipped the SSL folder and when I look at the Index, it does not display properly.

Why did this used to work but no longer does?

I am using Responsive HTML5 Output.

Thank you,

Michele

TOPICS
HTML5 layout

Views

125

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 22, 2019

Copy link to clipboard

Copied

Outputs have always been designed to work unzipped. I don't know how you have managed to just upload a zip file without then extracting it and got it to work.

 

Maybe a Sharepoint user can help here but I wouldn't expect it to work unless Sharepoint has some functionality that I'm not aware of.


www.grainge.org

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Contributor ,
Nov 25, 2019

Copy link to clipboard

Copied

That's also what I thought. I suspect something has changed in Sharepoint (the way that it handles the contents of zip files), and not in RoboHelp. Maybe the sysadmins configured something differently. Could be a safety setting. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more