Standalone .chm file - Search never returns any results - Robohelp 2020 (20.2.29)

New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

Hello,

I have recently converted a classic Robohelp 11 project into the latest release of  Robohelp (20.2.29). Has anyone else experieced problems with the Search when generating a .chm file via Microsoft HTML Help output? The topics are in the correct order however the search never returns any results. When I generate WebHelp Output for the same project, the search works as expected.

Thank you for your help!

Beatrice

 

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Standalone .chm file - Search never returns any results - Robohelp 2020 (20.2.29)

New Here ,
Oct 28, 2020

Copy link to clipboard

Copied

Hello,

I have recently converted a classic Robohelp 11 project into the latest release of  Robohelp (20.2.29). Has anyone else experieced problems with the Search when generating a .chm file via Microsoft HTML Help output? The topics are in the correct order however the search never returns any results. When I generate WebHelp Output for the same project, the search works as expected.

Thank you for your help!

Beatrice

 

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 28, 2020 0
Adobe Community Professional ,
Oct 28, 2020

Copy link to clipboard

Copied

1. Run MJ's diagnostics to make sure all the dlls are registered correctly.
http://kb.helpwaregroup.com/ms-html-help/mj-s-diagnostics

2. Where is the chm located? It should be local as they don't work properly on network or web servers for security reasons

http://kb.helpwaregroup.com/ms-html-help/mj-s-diagnostics/hh-problems

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 1
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Thank you very much! The diagnostics indicated I was missing some software. Got that going and the search is now working!

Beatrice

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0