Styles not shown properly in Indigo output

Explorer ,
Jun 14, 2018

Copy link to clipboard

Copied

I have defined a multilevel list style and a bold body style in the CSS that are not being shown properly in the Indigo Responsive HTML output.

Figure 1. RoboHelp Style

robo_style.png

Figure 2. Indigo Output

indigo_nostyle.png

What is causing this and how do I fix it?

TOPICS
HTML5 layout

Views

326

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 14, 2018

Copy link to clipboard

Copied

I would suspect that the CSS being applied to the output is NOT the one you think is being used - I'd look under the hood of the output HTML to see what CSS(es) are being referenced.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Rick_Poole AUTHOR LATEST
Explorer ,
Jun 15, 2018

Copy link to clipboard

Copied

Yeah, that was it. Rookie mistake. Thanks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 14, 2018

Copy link to clipboard

Copied

check in the Responsive HTML Settings dialog box > Content Tab to be sure you're specifying the right CSS in the output.

RHOptions.PNG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more