Highlighted

Table Formatting appears different in published vs. edit or preview

New Here ,
Jan 22, 2015

Copy link to clipboard

Copied


Why would a table in RH v11.0 appear fine in the editor mode and preview mode, but appear centered in the published version?  I have tried selecting the entire text and clicking left adjustify and also use the <left indention to ensure it is left.  It looks great in preview mode, but it is not publishing this way.  Help??

See samples:

This is the way it should appear..

editleftview.png

This is the way it is currently appearing:

publishedcenterview.png

Views

119

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Table Formatting appears different in published vs. edit or preview

New Here ,
Jan 22, 2015

Copy link to clipboard

Copied


Why would a table in RH v11.0 appear fine in the editor mode and preview mode, but appear centered in the published version?  I have tried selecting the entire text and clicking left adjustify and also use the <left indention to ensure it is left.  It looks great in preview mode, but it is not publishing this way.  Help??

See samples:

This is the way it should appear..

editleftview.png

This is the way it is currently appearing:

publishedcenterview.png

Views

120

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 22, 2015 0
LEGEND ,
Jan 23, 2015

Copy link to clipboard

Copied

Which RH11 patch are you using and what is your output?

Does your CSS table style contain styling for outlining the text? Are you overwriting the CSS/Master page on generation?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2015 0
New Here ,
Jan 23, 2015

Copy link to clipboard

Copied

Hi there,
Thanks for helping me troubleshoot because I am at a loss.  I'm not sure how to find the information on the 2 questions you pose.  Please advise & thanks for your help.

This is the version I have.  I just upgraded from version 9 to 11.

1-23-2015 8-34-41 AM.png


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2015 0