Highlighted

testing robohelp versioning with SVN. querying version control seems to freeze

Community Beginner ,
Nov 27, 2014

Copy link to clipboard

Copied

We are trying to use svn as the version control system with Robohelp.

We followed this tutorial: Integrating RoboHelp projects with Subversion | Adobe Developer Connection

As long as we try it with a new project that we built it seems to work fine.

but when we import the current robohelp project and try to open it, Robohelp freezes (or at least takes a very long time) in the status Querying version control.

The project uploads, updates and commits fine when we use tortoise, but it won't open in robohelp no more.

Does anyboy have any idea what the cause could be?

The robohelp project we want to use is one that was until recent versioned in robosource,

We also updated this project to robohelp 11.

Thanks in advance.

Peter

Topics

Source control

Views

315

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

testing robohelp versioning with SVN. querying version control seems to freeze

Community Beginner ,
Nov 27, 2014

Copy link to clipboard

Copied

We are trying to use svn as the version control system with Robohelp.

We followed this tutorial: Integrating RoboHelp projects with Subversion | Adobe Developer Connection

As long as we try it with a new project that we built it seems to work fine.

but when we import the current robohelp project and try to open it, Robohelp freezes (or at least takes a very long time) in the status Querying version control.

The project uploads, updates and commits fine when we use tortoise, but it won't open in robohelp no more.

Does anyboy have any idea what the cause could be?

The robohelp project we want to use is one that was until recent versioned in robosource,

We also updated this project to robohelp 11.

Thanks in advance.

Peter

Topics

Source control

Views

316

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 27, 2014

Copy link to clipboard

Copied

Post moved to Source Control forum.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Nov 27, 2014

Copy link to clipboard

Copied

Hi Peter_xxx,

Have you located the project in the local C:/ directory? Did you by chance checkout the .cpd file?

I seem to recall and issue like this when I first used SVN with and older version of Robohelp. We resolved the issue by deleting the .cpd file (locally) before attempting to open the project. Pretty sure there is a setting in project preferences to delete the .cpd each time before opeing a project.

Hope this helps

Craig

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 27, 2014

Copy link to clipboard

Copied

Hi Craig,

The thing with the .cpd file is something we also had with our test project. But in the project we are trying to open, we did remove the .cpd file but Robohelp still seemed to freeze on the querying version control status.

thank you

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...