The .docx is empty with Robohelp 2015 and word 2013

Jun 02, 2016

Copy link to clipboard

Copied

I want to generate a printed documentation in a .docx format, the docx file is empty after the generation, the creation seems to run correctly (if i choose a .doc format it is quite generated correctly ) . I'm using  Robohelp 2015 and Word 2013. I also set the Macro settings to Enable all macros in the "Trust Center" option of Word 2013 and it is the same . Are there some more configuration to do ? thanks a lot for an answer.

TOPICS
Documentation

Views

290

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

The .docx is empty with Robohelp 2015 and word 2013

Jun 02, 2016

Copy link to clipboard

Copied

I want to generate a printed documentation in a .docx format, the docx file is empty after the generation, the creation seems to run correctly (if i choose a .doc format it is quite generated correctly ) . I'm using  Robohelp 2015 and Word 2013. I also set the Macro settings to Enable all macros in the "Trust Center" option of Word 2013 and it is the same . Are there some more configuration to do ? thanks a lot for an answer.

TOPICS
Documentation

Views

291

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 02, 2016 0
Adobe Community Professional ,
Jun 02, 2016

Copy link to clipboard

Copied

There isn't anything else that needs setting so we'll have to take a step by step approach to fixing this.

First, have you applied the available patches? You should be on 12.0.3 from File > Help. If not, apply the update and try again. You only need to apply Patch 3 as it incorporates the earlier patches.

If that doesn't fix it, go to one of the sample projects and generate an output from there. That will tell us whether it is a general problem for you or one specific to your project.

Post back.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2016 0
Jun 06, 2016

Copy link to clipboard

Copied

Thanks for your answer ... I have applied the Patch 3 and the problem was always present.

But I forget  to tell you that  Microsoft Word 2003 and 2013 were both installed on my computer.

So the trouble has disappeared when uninstalling Word 2003.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2016 0
Adobe Community Professional ,
Jun 06, 2016

Copy link to clipboard

Copied

You can have multiple versions of Word installed but a valid version must have been the last one run when RoboHelp opens.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 06, 2016 0