Highlighted

ToC books not opening in Chrome

New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

I'm using RoboHelp 19 Classic. The TOC books were working correctly until 2 days ago. I'm using 

Google Chrome is up to date
Version 77.0.3865.90 (Official Build) (64-bit)

Topics

Classic, WebHelp

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

ToC books not opening in Chrome

New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

I'm using RoboHelp 19 Classic. The TOC books were working correctly until 2 days ago. I'm using 

Google Chrome is up to date
Version 77.0.3865.90 (Official Build) (64-bit)

Topics

Classic, WebHelp

Views

181

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 04, 2019

Copy link to clipboard

Copied

I've branched you off because that was a really old discussion. Are you producing WebHelp with your RH2019 Classic version or HTML5 help? Are you patched up with Update 9?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

WebHelp with RH2019 Classic. Installed Update 9. Re-ran the help. Now help is not opening from application at all. When I click the Help button, it tries, but nothing happens. This is what was happening before the update with two of the books in the TOC. I would click it and you would see that it tried to open, but didn't.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 04, 2019

Copy link to clipboard

Copied

Does the help work correctly if you open it independently of the application?

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 04, 2019

Copy link to clipboard

Copied

Yes

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 04, 2019

Copy link to clipboard

Copied

The the problem has to be with either what has been uploaded to the server / put in the app folders by the developers or the way they are calling the help.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...