Highlighted

TOC not showing after doing WebHelp to CHM Converter

Community Beginner ,
Dec 07, 2018

Copy link to clipboard

Copied

I first compile my Help layout in WebHelp. Our software product only supports .CHM, so I then convert my WebHelp to .CHM. My TOC is not displaying in the .CHM file. I think I have to link to something, but for the life of me I can't remember. I've attached 2 images. One showing my TOC from WebHelp and the other from .CHM output.WebHelp_TOC.pngCHM_TOC.png

Views

259

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

TOC not showing after doing WebHelp to CHM Converter

Community Beginner ,
Dec 07, 2018

Copy link to clipboard

Copied

I first compile my Help layout in WebHelp. Our software product only supports .CHM, so I then convert my WebHelp to .CHM. My TOC is not displaying in the .CHM file. I think I have to link to something, but for the life of me I can't remember. I've attached 2 images. One showing my TOC from WebHelp and the other from .CHM output.WebHelp_TOC.pngCHM_TOC.png

Views

260

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 07, 2018

Copy link to clipboard

Copied

It appears that also no topic is appearing in the CHM.

I also notice that in the webhelp, you are getting a Show link. Perhaps you need to set up your webhelp to display with the TOC already showing. In theory clicking that link should get rid of it when the TOC opens.I'm thinking something is wrong with the webhelp and fixing that is the first priority.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 07, 2018

Copy link to clipboard

Copied

Thanks for your thoughts. I removed the 'Show' link sentence, closed down all my running applications, restarted my computer and recompiled help. It now looks fine. Strange, but I'll take it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...