Highlighted

Topic content not showing in Edge with Frameless output from RH 2020

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

When I try to view Frameless output generated from RH 2020 in Edge, the topic content does not appear. This has happened with Studio, Orange, and Top Nav skins. But what is maddening is that this happens on my work computer but NOT on my home computer. This does not happen with any other browsers. I wonder if there is some setting I need to change in Edge on my work computer?

 

blank topic.png

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

Couple of things to suggest here - have you applied the first RH2020 patch & regenerated your content? Are the versions of Edge the same? The last recent Windows updates brought in a new Chromium-based version of Edge.

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Topic content not showing in Edge with Frameless output from RH 2020

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

When I try to view Frameless output generated from RH 2020 in Edge, the topic content does not appear. This has happened with Studio, Orange, and Top Nav skins. But what is maddening is that this happens on my work computer but NOT on my home computer. This does not happen with any other browsers. I wonder if there is some setting I need to change in Edge on my work computer?

 

blank topic.png

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

Couple of things to suggest here - have you applied the first RH2020 patch & regenerated your content? Are the versions of Edge the same? The last recent Windows updates brought in a new Chromium-based version of Edge.

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 14, 2020 0
Adobe Community Professional ,
Sep 14, 2020

Copy link to clipboard

Copied

Couple of things to suggest here - have you applied the first RH2020 patch & regenerated your content? Are the versions of Edge the same? The last recent Windows updates brought in a new Chromium-based version of Edge.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0
Community Beginner ,
Sep 14, 2020

Copy link to clipboard

Copied

Mystery solved. Edge on my work computer was not updated. Once updated I can see the topics. Thanks very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0