Unable to Generate Webhelp

Community Beginner ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Recently I have installed Robohelp 2019, but I am not able to generate Webhelp or any output. I am using IE 11.

When I was using 2017 version, I was able to generate instantly.

Views

246

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Dear user

are you using Classic version of RH 2019 or the the new application. Have you tried upgrading the existing classic project. Can you share more details on what issues you are facing.

thanks

Amitoj Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Hello Amitoj Singh,

I am not able to generate webhelp of a new or old project.

The output folder is not generated properly.

Thanks and Regards,

Ravi Chandran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

It's late where Amitoj is so perhaps I can pop in.

You haven't indicated whether you are using 2019 with the new interface or the Classic version. If the new version, have you applied the updates?


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

Please use the Blue reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Hi Peter, I'm having the same issue. I'm using RoboHelp 2019.0.2. I've tried upgrading an existing project, creating a new project, and publishing the sample Latte project. I consistently get error messages, including the "Output Generation Failed." Are there just too many bugs to really be using 2019 right now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

LATEST

Hi

Can you share your sample project where you are seeing this issue at amisingh@adobe.com so we can check to see what the issue might be. 2019 is not another release for us, we have taken a bold step to completely overhaul the product. The team is working overtime to address any bugs and fill any gaps that may be missing and being reported by users. We are already working on a monthly update cycle for 2019 release and have an upcoming update 3 in this week. If you could share your sample project so we could have a look at the same.

Thanks,

Amitoj Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation