Highlighted

Unable to open project in robohelp 10

New Here ,
Oct 13, 2015

Copy link to clipboard

Copied

Hi,

I was working on a project in RoboHelp 10 and after i tried importing some HTML files, I tried reopening the project again.

Not only that project, unable to open other projects as well. It just hangs...Restarting the system did not help either

Please let me know what needs to be done.

Thanks,

Radhika

Topics

HTML

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unable to open project in robohelp 10

New Here ,
Oct 13, 2015

Copy link to clipboard

Copied

Hi,

I was working on a project in RoboHelp 10 and after i tried importing some HTML files, I tried reopening the project again.

Not only that project, unable to open other projects as well. It just hangs...Restarting the system did not help either

Please let me know what needs to be done.

Thanks,

Radhika

Topics

HTML

Views

177

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Oct 13, 2015

Copy link to clipboard

Copied

I can understand importing something might break a project but not any project you open. The standard first thing to try for a specific project is to delete its CPD file and then reopen the project.

Are you using dual monitors? If so, try holding down the Windows key and pressing the left arrow. Maybe some dialog is "appearing" on a second monitor that isn[t connected, if you see what I mean.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 13, 2015

Copy link to clipboard

Copied

I like Peter's idea about using the Windows logo key + Left arrow. When you try that, not that you should tap the Left arrow more than once. Needs to be at least two presses.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 14, 2015

Copy link to clipboard

Copied

Hi Peter,

None of the options worked. Reinstalling RoboHelp 10.0 did it!

Thanks,

Radhika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 17, 2015

Copy link to clipboard

Copied

I'm not surprised and reinstalling was going to be my next suggestion. Glad it is fixed.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...