Highlighted

Unhandled win32 exception occurred in RoboHTML.exe[134668] in RoboHelp 2015

New Here ,
Apr 20, 2018

Copy link to clipboard

Copied

Hello,

Long story involving crashing PC, new Win10 machine, many problems with Team Explorer and the MSSCCI installation but yesterday I finally managed to get my project, originally started in RoboHelp 10, then upgraded to RoboHelp 11 and now upgraded to RoboHelp 2015, linked to Source Control (TFS) and worked successfully on my project for about 5 hours. Then I discovered that 1 of 4 of my TOCs contents had disappeared and then that 2 of the 4 had completely disappeared from the TOC listing. After trying to work with them for a while, I checked everything in and then moved on to insert a row in a newly created table and got the Adobe RoboHelp 2015 error window saying that Adobe RoboHelp 2015 has stopped working with choices Close the program and Debug the program. The title is what I get when I choose Debug but I don't have the knowledge to follow through on the debugging.

I had shut down my machine last night after I'd had the problem four times. I've tried uninstalling and reinstalling RoboHelp to no avail. I've tried File/Exit to try to close the program properly, again to no avail.

I'm kinda desperate. Was supposed to publish today with all changes.

TIA

Helen

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

First off, are you all patched up? Is the issue happening with the sample projects? If not, then it's probably something to do with your project (or with your source control). Have you got a copy of your project to play with that's not in source control? Maybe you can start with it to see where it's become damaged.

Topics

HTML

Views

342

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unhandled win32 exception occurred in RoboHTML.exe[134668] in RoboHelp 2015

New Here ,
Apr 20, 2018

Copy link to clipboard

Copied

Hello,

Long story involving crashing PC, new Win10 machine, many problems with Team Explorer and the MSSCCI installation but yesterday I finally managed to get my project, originally started in RoboHelp 10, then upgraded to RoboHelp 11 and now upgraded to RoboHelp 2015, linked to Source Control (TFS) and worked successfully on my project for about 5 hours. Then I discovered that 1 of 4 of my TOCs contents had disappeared and then that 2 of the 4 had completely disappeared from the TOC listing. After trying to work with them for a while, I checked everything in and then moved on to insert a row in a newly created table and got the Adobe RoboHelp 2015 error window saying that Adobe RoboHelp 2015 has stopped working with choices Close the program and Debug the program. The title is what I get when I choose Debug but I don't have the knowledge to follow through on the debugging.

I had shut down my machine last night after I'd had the problem four times. I've tried uninstalling and reinstalling RoboHelp to no avail. I've tried File/Exit to try to close the program properly, again to no avail.

I'm kinda desperate. Was supposed to publish today with all changes.

TIA

Helen

Adobe Community Professional
Correct answer by Jeff_Coatsworth | Adobe Community Professional

First off, are you all patched up? Is the issue happening with the sample projects? If not, then it's probably something to do with your project (or with your source control). Have you got a copy of your project to play with that's not in source control? Maybe you can start with it to see where it's become damaged.

Topics

HTML

Views

343

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 20, 2018

Copy link to clipboard

Copied

First off, are you all patched up? Is the issue happening with the sample projects? If not, then it's probably something to do with your project (or with your source control). Have you got a copy of your project to play with that's not in source control? Maybe you can start with it to see where it's become damaged.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 20, 2018

Copy link to clipboard

Copied

Patched up where? My Win10 machine is updated by the company, I didn't see any patches for RH2015. Why would my source control work for about 8 hours and then just crash on me?

My problem arose because the machine where I had my backup copies crashed and then so did my main machine. I have an older copy but I don't remember if it's checked in or not. Guess I could disconnect the network and try it, just in case.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 20, 2018

Copy link to clipboard

Copied

Jeff was referring to RoboHelp and 2015 there were 4 patches. See Adobe - Support : RoboHelp Support Center : Service Releases You only need to apply the last one. You need to have admin rights or get the update applied by IT.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 23, 2018

Copy link to clipboard

Copied

Found them, installed, they worked! Thank you.

The only thing I've noticed since is when adding a new book to the Table of Contents, I have to either click about 5 times on the Book with Link box for it to select or click on Save All between adding a page and the new book to the TOC. Once I figured it out, it went fairly well but it's a bit of a time-waster.

Thank you both!

Helen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...