Highlighted

Unnecessary delays

Community Beginner ,
Apr 29, 2019

Copy link to clipboard

Copied

Hi,

Why, after 4 or 5 clicks or actions, in a Topic, RH has a 6 to 9 second delay, every time??

Imagine clicking 400 times in RH during a day. That’s 100 X 8 sec.

I wait over 13 minutes because of that. Add the Font selection wait and other waiting or reformatting.

Pierre

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unnecessary delays

Community Beginner ,
Apr 29, 2019

Copy link to clipboard

Copied

Hi,

Why, after 4 or 5 clicks or actions, in a Topic, RH has a 6 to 9 second delay, every time??

Imagine clicking 400 times in RH during a day. That’s 100 X 8 sec.

I wait over 13 minutes because of that. Add the Font selection wait and other waiting or reformatting.

Pierre

Views

155

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 29, 2019 0
Community Beginner ,
Apr 30, 2019

Copy link to clipboard

Copied

Will someone answer this question please, because it is extremely annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0
Adobe Community Professional ,
Apr 30, 2019

Copy link to clipboard

Copied

I for one am not seeing it so how can I reply? This is mostly a user to

user forum and we can only answer stuff we have seen.

If you don't get user responses and if Adobe staff don't come in here, then

you should try Adobe Support.

The only other thing I can suggest if it's possible is to try a machine

outside your work environment to see if it's the same there. That prompts

one other thought. Is your project on a network drive or local? If it's on

a network, give it a try locally.

Peter Grainge

www.grainge.org

@petergrainge

Please use the blue Reply button at the top to help me help you. The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 1
Adobe Employee ,
Apr 30, 2019

Copy link to clipboard

Copied

As Peter said, this is a user-to-user, community forum. If no other user replies, the reason is probably that they don't know an answer, have never experienced the same problem, just don't have time, or whatever.

The behavior that you are experiencing with this kind of delay is definitively not normal. I agree with Peter, that for this specific problem it might be good to send an e-mail to the Adobe Technical Communication Support team for RoboHelp at tcssup@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2019 0