Highlighted

Unwanted Browse Sequence in HTML Help with RoboHelp 2015

New Here ,
Aug 27, 2015

Copy link to clipboard

Copied

I am using RoboHelp 2015 to generate HTML Help. In my tri-pane window definition, I DO NOT have the Browse Sequence check box selected. When I generate HTML Help and view output within the RoboHelp interface, the browse sequence does not appear. However, when I view the CHM file outside of RoboHelp 2015, the browse sequence pane DOES APPEAR in the tripane window. Is this a bug? How can I get the browse sequence to NOT appear? Thanks in advance!

Topics

HTML

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Unwanted Browse Sequence in HTML Help with RoboHelp 2015

New Here ,
Aug 27, 2015

Copy link to clipboard

Copied

I am using RoboHelp 2015 to generate HTML Help. In my tri-pane window definition, I DO NOT have the Browse Sequence check box selected. When I generate HTML Help and view output within the RoboHelp interface, the browse sequence does not appear. However, when I view the CHM file outside of RoboHelp 2015, the browse sequence pane DOES APPEAR in the tripane window. Is this a bug? How can I get the browse sequence to NOT appear? Thanks in advance!

Topics

HTML

Views

206

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Aug 27, 2015

Copy link to clipboard

Copied

Hi there

I'm not being asinine, but are you 100% certain that when you are opening the CHM file outside RoboHelp, you are actually opening the same CHM file?

You would be surprised at how many times we have seen similar reports and the net result was that the files being manually viewed were actually different files than were being launched from RoboHelp.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 27, 2015

Copy link to clipboard

Copied

Hi Rick,

I'm positive that I was viewing the same CHM file. But, I just installed the latest RH2015 update and that seems to have fixed the problem (I think). I'll check it with other output too. Thanks for your quick response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...