Using TM symbol in a variable

Community Beginner ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

Hi -- I'm using RH 7 HTML to generate Webhelp.  Can I insert a (TM) symbol into a variable?  I tried two ways:

  1. Via the User Defined Variables pod
  2. Via the rhvariable.apj file (tried inserting <symbol name=Trademark><robohelp>&#8482;</robohelp>)

Neither worked.

The symbol needs to go between words in the variable like this: Robo(TM) Help.  I suppose I could make each word a variable, and insert variable-symbol-variable, but I'm hoping for a better solution.

Any ideas?  THANKS.

Noel

TOPICS
WebHelp

Views

449

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 05, 2016 May 05, 2016
I should have played around more before posting... here is what worked:<variable>  <name>rh</name>  <value>Robo&#8482; Help</value></variable>

Likes

Translate

Translate
Community Beginner ,
May 05, 2016 May 05, 2016

Copy link to clipboard

Copied

LATEST

I should have played around more before posting... here is what worked:

<variable>

  <name>rh</name>

  <value>Robo&#8482; Help</value>

</variable>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
RoboHelp Documentation