Highlighted

Web help flickering in Chrome browser for older help systems

New Here ,
Jul 18, 2016

Copy link to clipboard

Copied

Hi Everyone,

When I try to view older web help systems in Goggle Chrome the display of the main page flickers. I then tried displaying the same help system in IE but the TOC panel was blank.

What I would like to be able to do is view my legacy wen help systems in Chrome without a problem.

Any thoughts?

Thanks

Steve

Topics

WebHelp

Views

619

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Web help flickering in Chrome browser for older help systems

New Here ,
Jul 18, 2016

Copy link to clipboard

Copied

Hi Everyone,

When I try to view older web help systems in Goggle Chrome the display of the main page flickers. I then tried displaying the same help system in IE but the TOC panel was blank.

What I would like to be able to do is view my legacy wen help systems in Chrome without a problem.

Any thoughts?

Thanks

Steve

Topics

WebHelp

Views

620

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 18, 2016

Copy link to clipboard

Copied

Could it be that the help was generated in an older version of RoboHelp and has not been regenerated with RoboHelp 2015 or maybe RoboHelp 11, both with all patches applied?


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 18, 2016

Copy link to clipboard

Copied

Hi Peter,

I should point out that these older web help files were generated using an earlier version of RoboHelp but in some cases I no longer have the masters.

What I would like to be able to do more specifically then is to view old web help systems when I am unable to regenerate from source,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 18, 2016

Copy link to clipboard

Copied

I think that would be along the lines of "cat's chance in ****".

Reverse engineering is your way out now. That's covered on my site and whilst I explain how to do it for free, there is also a link to Willam's site where he has a chargeable script that is a whole lot quicker. You have his details so you may want to chat him up.


See www.grainge.org for RoboHelp and Authoring information

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 18, 2016

Copy link to clipboard

Copied

Cat's chance in a room full of rocking chairs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 18, 2016

Copy link to clipboard

Copied

You’re definitely running into browser security issues there – the browsers have changed & tightened up but your WebHelp hasn’t – thus the incapability.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 21, 2016

Copy link to clipboard

Copied

Hi Peter,

I have a similar issue.

I am using RH 10.01 and generated my help system using the RH Eclipse Generator tool.

The difference is my help system was created in RH 10 and there are no updates to apply.

When I try to preview in Chrome, I can see the TOC, but not the default topic in the body.

When I try to preview in IE, I can see the default topic in the body, but not the toc.

In both cases, the tab is flickering.

I have tried to use Williams Web site to contact him but his form submittal is not currently working.

Any advice please? Thanks Beth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 21, 2016

Copy link to clipboard

Copied

Beth - see Willam's site for this page - https://www.wvanweelden.eu/articles/robohelp-patches-and-updates  Some of the fixes for RH11 can work for RH10 - I know, beacuse I've got one of my project still going out via RH10 and it's working in all browsers currently (so far - it's only a matter of time before the screws turn a bit tighter & it all falls apart LOL)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Oct 21, 2016

Copy link to clipboard

Copied

I see that there is an issue with my site. You can contact me directly at contact [at] wvanweelden [dot] eu.

For this specific issue, I'm not sure whether I can be of help. The RH10 version is quite old and I haven't opened it in over a year.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 21, 2016

Copy link to clipboard

Copied

Thanks Jeff,

I replaced the files in C:\Program Files (x86)\Adobe\Adobe RoboHelp 10\RoboHTML\WebHelp5Ext\template_stock based on William's "patches and updates" page, and now I can preview in IE, but not Chrome.

So after some digging, found this article How to set the allow-file-access-from-files flag option in Google Chrome  and now I can preview there.

Thanks for your prompt response!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 21, 2016

Copy link to clipboard

Copied

Thank you William, the information on your site (link given to me from Jeff Coatsworth) helped to resolve my problem.

I appreciate your prompt response.

Beth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 25, 2016

Copy link to clipboard

Copied

I must have tweaked something else, because I can look at WebHelp located on my c:\ drive using Chrome version 54.0.2840.71 m right now without having to add that -file-access flag to my Chrome copy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...