Highlighted

Webhelp navigation panel not showing properly in Firefox and IE

New Here ,
Nov 03, 2015

Copy link to clipboard

Copied

Hi Everyone,

Currently I am having problems displaying web help in both Firefox41.0.1  and IE.11. Chrome is OK at present.

Running windows 8.1 using RoboHELP 10

The navigation panel is not showing contents or index which is a showstopper!

The frames for these show but not the content. pages show ok.

An ideas please?

Topics

WebHelp

Views

213

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Webhelp navigation panel not showing properly in Firefox and IE

New Here ,
Nov 03, 2015

Copy link to clipboard

Copied

Hi Everyone,

Currently I am having problems displaying web help in both Firefox41.0.1  and IE.11. Chrome is OK at present.

Running windows 8.1 using RoboHELP 10

The navigation panel is not showing contents or index which is a showstopper!

The frames for these show but not the content. pages show ok.

An ideas please?

Topics

WebHelp

Views

214

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 03, 2015 0
Adobe Community Professional ,
Nov 03, 2015

Copy link to clipboard

Copied

You’ll need to apply the patches that Willam mentions on his site (wvanweelden.eu) for browser security updates & then regenerate your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2015 0