Highlighted

Webhelp output menu issue in RH 2017

Explorer ,
Feb 23, 2018

Copy link to clipboard

Copied

Hi.

My webhelp output behaves otherwise in RH 2017  than in RH 11.

The menu buttons do not refresh to its right color when I click on another button.

I've tried to describe the poblem in the attach image.

Reg. Dag SundetRH 2017 issue.jpg

You where right. It was the modifications that did not work well i RH2017. I had to do some more modifications in the file whskin_tbars.htm and now it works well again.

Topics

WebHelp

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Webhelp output menu issue in RH 2017

Explorer ,
Feb 23, 2018

Copy link to clipboard

Copied

Hi.

My webhelp output behaves otherwise in RH 2017  than in RH 11.

The menu buttons do not refresh to its right color when I click on another button.

I've tried to describe the poblem in the attach image.

Reg. Dag SundetRH 2017 issue.jpg

You where right. It was the modifications that did not work well i RH2017. I had to do some more modifications in the file whskin_tbars.htm and now it works well again.

Topics

WebHelp

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 23, 2018

Copy link to clipboard

Copied

I just tested a couple of skins and they seem to be OK.

Which skin are you using?

Have you tried another to see if that has similar issues?

Do you have Update 2 applied?


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 23, 2018

Copy link to clipboard

Copied

I use Robohelp 2017 v.13.0.2.334

I'm using a modyfied "Default skin" in our projects:RH 2017 issue-1.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 23, 2018

Copy link to clipboard

Copied

I just tested Employee Care using the Default without modification and it is working correctly. If you get the same, it suggests the problem is with modifications, even though they were working in RoboHelp 11.

It might be worth deleting the CPD file and reopening RoboHelp.

If not, try creating a new layout in your project and see if that works using Default unmodified.

Let us know what you find.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 23, 2018

Copy link to clipboard

Copied

OK, I will try this.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 27, 2018

Copy link to clipboard

Copied

You where right. It was the modifications that did not work well i RH2017. I had to do some more modifications in the file whskin_tbars.htm and now it works well again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...