Highlighted

WebHelp Output Menu Locks Up

Explorer ,
Apr 19, 2018

Copy link to clipboard

Copied

Hello,

I use Robohelp 2017 and Chrome.

Do you know why my WebHelp Output Menu freezes up in Chrome and I keep having to hit the refresh button to get it to work again? It seems to be ok in IE.

Here is a detailed example:

1. I click on "Acro" to view the Acronyms page.

2. I click on the Acronyms page and scroll through the page to read it.

3. When I click on "Basic Satcom Info" on the menu, it won't expand because it's stuck or locked up.

4. I have to hit the refresh button to get the menu to expand.

1.jpg

5. Now the menu will expand, until I click in the information pane to read the material. The menu will lock up again and I will have to hit refresh to expand it for the next item.

2.jpg

Here is how I generate the presentation.

3.jpg

4.jpg

Any ideas? My customer doesn't like having to refresh all the time.

Thanks

Topics

WebHelp

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

WebHelp Output Menu Locks Up

Explorer ,
Apr 19, 2018

Copy link to clipboard

Copied

Hello,

I use Robohelp 2017 and Chrome.

Do you know why my WebHelp Output Menu freezes up in Chrome and I keep having to hit the refresh button to get it to work again? It seems to be ok in IE.

Here is a detailed example:

1. I click on "Acro" to view the Acronyms page.

2. I click on the Acronyms page and scroll through the page to read it.

3. When I click on "Basic Satcom Info" on the menu, it won't expand because it's stuck or locked up.

4. I have to hit the refresh button to get the menu to expand.

1.jpg

5. Now the menu will expand, until I click in the information pane to read the material. The menu will lock up again and I will have to hit refresh to expand it for the next item.

2.jpg

Here is how I generate the presentation.

3.jpg

4.jpg

Any ideas? My customer doesn't like having to refresh all the time.

Thanks

Topics

WebHelp

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 20, 2018

Copy link to clipboard

Copied

I see you are using a WebHelp Pro output. Does your client have RoboHelp Server installed? It's a common misunderstanding that WebHelp Pro is just a better version of WebHelp. It is not and it relies on having RoboHelp Server installed. That is an additional cost product.

In the absence of RoboHelp Server, you must use WebHelp. Does that resolve the problem?


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 20, 2018

Copy link to clipboard

Copied

Peter,

Thank you for your quick response.

My customer does not use RoboHelp Server, so I regenerated the presentation using "WebHelp" and the "stuck menu" problem remains in Chrome. Internet Explorer is fine.

Do you have the same issue with Chrome on your machine?

Please see my WebHelp settings screens below:

SNAG-0002.jpg

SNAG-0003.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 20, 2018

Copy link to clipboard

Copied

You may be running into browser issues that are addressed on this thread - ToC books not opening in Chrome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 20, 2018

Copy link to clipboard

Copied

Now that you are using the right output, it could well be what Jeff has suggested. Try that and post  back.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 20, 2018

Copy link to clipboard

Copied

I changed the whthost.js file as described in the other post and it works now.

Thank you for your time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...