Highlighted

WebHelp Output not working in Edge V80.x

Community Beginner ,
Sep 03, 2020

Copy link to clipboard

Copied

I have been generating a WebHelp output in RH Classic 2019 (14.0.10.010) and integrating it with our application which was working fine in IE11. We are now moving to Edge V80.x and the WebHelp is throwing a blank page if the pop up button is disabled and if it is enabled it throws two consecutive blank pages in quick succession which then disappear. Is there any update required for the WebHelp to work in Edge?

Thanks.

TOPICS
Classic

Views

101

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

WebHelp Output not working in Edge V80.x

Community Beginner ,
Sep 03, 2020

Copy link to clipboard

Copied

I have been generating a WebHelp output in RH Classic 2019 (14.0.10.010) and integrating it with our application which was working fine in IE11. We are now moving to Edge V80.x and the WebHelp is throwing a blank page if the pop up button is disabled and if it is enabled it throws two consecutive blank pages in quick succession which then disappear. Is there any update required for the WebHelp to work in Edge?

Thanks.

TOPICS
Classic

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2020 0
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Disabled and enabled how?

 

Also you are not on the latest version 2019.0.14. Try that.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
Community Beginner ,
Sep 11, 2020

Copy link to clipboard

Copied

Hi Peter,

Apologies for the late post, i missed your reply. I did upgrade to the latest version of RH. The problem still persists.

When the Help file opens in Edge (85), i got a message saying, allow popups, i enabled that and got two consecutive blank screen. 

If i dont enable that message of allowing popups i get a single blank screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
Adobe Community Professional ,
Sep 11, 2020

Copy link to clipboard

Copied

Given the sample projects work OK this must be something in your project but I can't think what it is. 

 

  1. Create a new project with just a couple of simple topics, not imported stuff. Generate that and see what happens. I think that will work further pinpointing something in your project.
  2. Are all the topics from the Word document or are there other topics? I would try apply a tag to the Word based topics and excluding them from the output to see if they are causing the issue. They shouldn't but who knows?
  3. Can you share the project? If you can, then see the Contact page on my site and send the project as instructed there. Do make sure you include a link to this thread and please do not email the project direct. Also send the Word document.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
Adobe Community Professional ,
Sep 11, 2020

Copy link to clipboard

Copied

Ignore Point 2. Mixing up this thread with another. 

 

Also what do you mean by "if the pop up button is disabled".

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
Community Beginner ,
Sep 15, 2020

Copy link to clipboard

Copied

Hi Peter,

I did try creating a smaller project with fewer topics, that dint work either. When i generate the output and open it locally on Edge it works fine, the problem arises when i integrate it with my application. Had raised a ticket with Adobe too but all i got was that they dont support Webhelp anymore and also they support only if the product does not work locally. Dint get this point at all since the reason we are using RH is cause we need to integrate it with an application for multiple users and not just for local use. 

One of our developers think that the issue is in the whver file, she has found some fix and is trying it out.

Will keep you posted on how that works out.

My apologies, i will not be able to share the project, company policy.

Regards,

Swati 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2020 0