Highlighted

WebHelp Topics do not display correctly in Microsoft Edge/Windows 10

Participant ,
May 05, 2016

Copy link to clipboard

Copied

Hi, has anyone else experienced problems displaying WebHelp output in the Microsoft Edge browser in Windows 10? I have found that that CSS styles are not being used in any of the topics, and images are being blocked. When I try to access the Start page, it is being redirected to whnjs.htm. The WebHelp content displays correctly on other browsers on windows 10 (IE, firefox, chrome, etc.). Any advice would be appreciated.

Thanks for everyone's advice. Our solution was to move to the Responsive HTML output. This works OK with the Edge browser.

Topics

HTML

Views

326

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

WebHelp Topics do not display correctly in Microsoft Edge/Windows 10

Participant ,
May 05, 2016

Copy link to clipboard

Copied

Hi, has anyone else experienced problems displaying WebHelp output in the Microsoft Edge browser in Windows 10? I have found that that CSS styles are not being used in any of the topics, and images are being blocked. When I try to access the Start page, it is being redirected to whnjs.htm. The WebHelp content displays correctly on other browsers on windows 10 (IE, firefox, chrome, etc.). Any advice would be appreciated.

Thanks for everyone's advice. Our solution was to move to the Responsive HTML output. This works OK with the Edge browser.

Topics

HTML

Views

327

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 05, 2016

Copy link to clipboard

Copied

Same answer as - https://forums.adobe.com/message/8731306#8731306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 06, 2016

Copy link to clipboard

Copied

Just wondering if anyone else is experiencing problems opening WebHelp using the Edge browser. Thanks for any comments.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
May 06, 2016

Copy link to clipboard

Copied

whnjs.htm is opened when JavaScript is disabled. That's what I would expect based on the rerouting that you see.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 06, 2016

Copy link to clipboard

Copied

Thanks, that's helpful to know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 19, 2016

Copy link to clipboard

Copied

Thanks for everyone's advice. Our solution was to move to the Responsive HTML output. This works OK with the Edge browser.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...