Highlighted

When I export my project to HTML5 I cannot see dots in autonumbering

Community Beginner ,
Jul 24, 2020

Copy link to clipboard

Copied

I am currently using RH 2019 release. I have created a paragraph style and applied numbering to them. 

This is how I set this style:

SettingsSettings

 

During editing everything is OK as you can see. The style I am referring to is "1. Lista_de_Passos" (Steps in Brazilian Portuguese). The problem is when I export it to HTML5.

 

 

During edition on any topicDuring edition on any topic

All topics use the same MasterPage. It is applied here:

The same master page is applied to all topics.The same master page is applied to all topics.

After exporting my project, the dots do not appear in numbering. It happens to all topics. 

 

After exportedAfter exported

How do I solve it? I hope anybody here in this forum can help me! Thanks in advance!

Topics

Classic, Output presets

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When I export my project to HTML5 I cannot see dots in autonumbering

Community Beginner ,
Jul 24, 2020

Copy link to clipboard

Copied

I am currently using RH 2019 release. I have created a paragraph style and applied numbering to them. 

This is how I set this style:

SettingsSettings

 

During editing everything is OK as you can see. The style I am referring to is "1. Lista_de_Passos" (Steps in Brazilian Portuguese). The problem is when I export it to HTML5.

 

 

During edition on any topicDuring edition on any topic

All topics use the same MasterPage. It is applied here:

The same master page is applied to all topics.The same master page is applied to all topics.

After exporting my project, the dots do not appear in numbering. It happens to all topics. 

 

After exportedAfter exported

How do I solve it? I hope anybody here in this forum can help me! Thanks in advance!

Topics

Classic, Output presets

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 25, 2020

Copy link to clipboard

Copied

Does the master page have the same CSS applied as the topics?

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hi, Peter! Yes, it does. I have tried to export to HTML5 choosing CSS instead of Master Page in Settings and then I tried to export using master page again. For some reason it solved the issue in some topics, but not in all of them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 27, 2020

Copy link to clipboard

Copied

Go to the Topic List and check that all topics have the same CSS and master pages.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Thank you, Peter, for the quick response. Yes, they all do. I have checked all topics and they have the same CSS and master page.

I have imported this master page from another RH 2020 project. What I have noticed is that these topics that do not show dots are new in this current project (that I clicked to "Create a New Topic"). Only new topics have this behavior, in topics I've already had on this project it was solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 27, 2020

Copy link to clipboard

Copied

Your screenshots are from Classic but you have imported a 2020 master page. I would not expect that to play nicely in a Classic 2019 project.

 

Try generating without the master page specified.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Ah sorry, I've mistyped. I've imported the master page from another Classic 2019 project.

I don't have 2020 version installed.

Anyway, if I try exporting using CSS it is everything ok, the issue is when master page is applied.

However, in CSS I don't have my standard paragraph styles.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 27, 2020

Copy link to clipboard

Copied

Create a new project and import one old topic, one of the new topics and the master page. Set that up so that one topic is showing the problem and one is not using the same master page. 

 

See the Contact page on my site and send the project as instructed there. Do make sure you include a link to this thread and please do not email the project direct.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Contributor ,
Jul 30, 2020

Copy link to clipboard

Copied

Good morning, Peter. Any news? I've beeen trying to solve it, but nothing new so far.

I've applied autonumbering manually for generating the output, however when help is big it is a tiring task. 😞

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 30, 2020

Copy link to clipboard

Copied

I emailed you on 28 July with the cause. Check your spam if not seen.

 

The cause was different ways of applying the styles in the old and new projects. Both should work and in 2020 they do. I think the way Classic writes the styles is not supported by browsers.

 

My email goes into the detail.

 

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

I didn't receive it even on spam maybe becayse of spam filters and the company email firewall.

I would ask you please to forward me if you can to this email: camila.silva.001@acad.pucrs.br

Thanks in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...