Highlighted

Why are all my images blank in my RH 10 project?

Community Beginner ,
Jul 09, 2015

Copy link to clipboard

Copied

I am using TCS 4, which includes FM11 and RH10.  I create a project in RH. Link it to my FM book then update.

The FM book was originally generated from a power point slide deck, all the slides are in a pdf file.  After updating the RH project, all the images that get created are blank. I have been googling and trying everything I can think of. Is there a log somewhere that tracts the process RH goes through when creating and importing the slides from the pdf file?

If I can find an error, then maybe I can fix it.

Our course development team has been using this method for a few years now, including myself. We have never seen this type of issue before. Occasionally one or two slides are missing, but that is usually due to some tagging that RH does not like and we can find it easily by looking at the .htm file, before the slide with the issue.

I have the latest patches installed. I tried moving my FM book to my C:\ drive to keep the file path short.

Community Beginner
Correct answer by psort | Community Beginner

We have resolved the issue. The problem was caused by incorrect settings in the folder: C:\Users\IBM_ADMIN\AppData\Roaming\Adobe\Adobe PDF\Settings.

I had two files: ColorIssue.joboptions and FrameMaker.joboptions.

I deleted ColorIssue.joboptions from the Adobe PDF\Settings folder, forced an update in RH and now all the images display as expected.

When RH runs an update, it uses Adobe Distiller and  Adobe Distiller was using ColorIssue.joboptions instead of FrameMaker.joboptions for the settings.

We use an in house tool, called Class Author, that applies special templates to aid in course development.


Topics

FrameMaker integration

Views

440

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why are all my images blank in my RH 10 project?

Community Beginner ,
Jul 09, 2015

Copy link to clipboard

Copied

I am using TCS 4, which includes FM11 and RH10.  I create a project in RH. Link it to my FM book then update.

The FM book was originally generated from a power point slide deck, all the slides are in a pdf file.  After updating the RH project, all the images that get created are blank. I have been googling and trying everything I can think of. Is there a log somewhere that tracts the process RH goes through when creating and importing the slides from the pdf file?

If I can find an error, then maybe I can fix it.

Our course development team has been using this method for a few years now, including myself. We have never seen this type of issue before. Occasionally one or two slides are missing, but that is usually due to some tagging that RH does not like and we can find it easily by looking at the .htm file, before the slide with the issue.

I have the latest patches installed. I tried moving my FM book to my C:\ drive to keep the file path short.

Community Beginner
Correct answer by psort | Community Beginner

We have resolved the issue. The problem was caused by incorrect settings in the folder: C:\Users\IBM_ADMIN\AppData\Roaming\Adobe\Adobe PDF\Settings.

I had two files: ColorIssue.joboptions and FrameMaker.joboptions.

I deleted ColorIssue.joboptions from the Adobe PDF\Settings folder, forced an update in RH and now all the images display as expected.

When RH runs an update, it uses Adobe Distiller and  Adobe Distiller was using ColorIssue.joboptions instead of FrameMaker.joboptions for the settings.

We use an in house tool, called Class Author, that applies special templates to aid in course development.


Topics

FrameMaker integration

Views

441

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 09, 2015

Copy link to clipboard

Copied

More information: My colleague was able to successfully create the RH project, using my FM source. So the issue I am seeing might be related to an Adobe Acrobat issue I have been seeing. When I view a pdf output of my power points slides, on some of the diagrams the fill colors are white. Others view the same pdf and it looks fine. I am running Adobe Acrobat XI Version 11.0.11. This is quite the mystery, would appreciate any help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 10, 2015

Copy link to clipboard

Copied

I think you might have more luck with this on the Acrobat forum using the PowerPoint issue as the example. More people there will be familiar with PowerPoint than with RoboHelp.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 10, 2015

Copy link to clipboard

Copied

Yes, the fact that another machine isn’t experiencing the problem leads me to believe it’s something non-TCS related.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 10, 2015

Copy link to clipboard

Copied

I have resolved the Adobe Acrobat issue by uninstall/reinstall however I am still seeing the issue with the blank images. All the image files that get created are exactly 10MB in size. Another strange result. Could this be the result of some configuration setting that got set by accident? Is there a log file somewhere that might document what is going on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 15, 2015

Copy link to clipboard

Copied

We have resolved the issue. The problem was caused by incorrect settings in the folder: C:\Users\IBM_ADMIN\AppData\Roaming\Adobe\Adobe PDF\Settings.

I had two files: ColorIssue.joboptions and FrameMaker.joboptions.

I deleted ColorIssue.joboptions from the Adobe PDF\Settings folder, forced an update in RH and now all the images display as expected.

When RH runs an update, it uses Adobe Distiller and  Adobe Distiller was using ColorIssue.joboptions instead of FrameMaker.joboptions for the settings.

We use an in house tool, called Class Author, that applies special templates to aid in course development.


Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...