Highlighted

Why do users have to refresh a page if they want figures to be displayed correctly?

Community Beginner ,
Nov 27, 2018

Copy link to clipboard

Copied

I am working with RoboHelp 2015 and compiling HTML (chm) output. Recently, we noticed that figures do not display any longer correctly in the output (seen with Windows 10, Version 1709. All figures display like this:

Pictures display prior to Refresh.png

You have to refresh in order to display them correctly. When opening another help page, same procedure: figures are not displayed correctly - refresh - then it will be ok.

Do you have an idea how to get around this?

Regards,

Kerstin

Hello Peter,

Finally, it seems that the problem was not a RoboHelp problem. IT guys modified a registry key on the PCs where the error occured and now the help displays fine again.

Regards,
Kerstin

Topics

HTML

Views

190

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why do users have to refresh a page if they want figures to be displayed correctly?

Community Beginner ,
Nov 27, 2018

Copy link to clipboard

Copied

I am working with RoboHelp 2015 and compiling HTML (chm) output. Recently, we noticed that figures do not display any longer correctly in the output (seen with Windows 10, Version 1709. All figures display like this:

Pictures display prior to Refresh.png

You have to refresh in order to display them correctly. When opening another help page, same procedure: figures are not displayed correctly - refresh - then it will be ok.

Do you have an idea how to get around this?

Regards,

Kerstin

Hello Peter,

Finally, it seems that the problem was not a RoboHelp problem. IT guys modified a registry key on the PCs where the error occured and now the help displays fine again.

Regards,
Kerstin

Topics

HTML

Views

191

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 28, 2018

Copy link to clipboard

Copied

I had been hoping someone would have an answer to this as I don't. I have rarely worked with CHMs and I don't have an answer.

The thing I would ask if the output is generated to the same drive as the project and whether that is a local drive. Also do you have all updates applied. In your project are the images in a folder near the root rather than being buried deep inside and is the project near the root of the drive?

Otherwise I suggest you contact Adobe Support on this one. If they can help, please post the answer here.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 28, 2018

Copy link to clipboard

Copied

Hi Peter,

My project is on a local drive and the output is generated to the same drive as the project. But I need perhaps to check for updates. I found the menu in the sub-menu of the Help button, but it is greyed. Is there a location on the web to download RoboHelp updates?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Nov 28, 2018

Copy link to clipboard

Copied

Do you have admin rights on the PC?

You can download from Adobe - Support : RoboHelp Support Center : Service Releases but you will not be able to install unless you have admin rights.


See www.grainge.org for free RoboHelp and Authoring information.

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 11, 2018

Copy link to clipboard

Copied

Hello Peter,

Finally, it seems that the problem was not a RoboHelp problem. IT guys modified a registry key on the PCs where the error occured and now the help displays fine again.

Regards,
Kerstin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 11, 2018

Copy link to clipboard

Copied

It would be useful if that change could be shared.

Peter Grainge

www.grainge.org

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...