Highlighted

Why is the TOC not showing up when project opened on intranet?

Explorer ,
Aug 25, 2015

Copy link to clipboard

Copied

One of our RoboHelp 9 projects is not opening up with the TOC open on the left.  It does have a link that says "Show", but the preferred opening would have the TOC already expanded.  All other projects open this way.

I do have the box "Show Navigation Pane Link in Topics" under the Navigation page of the WebHelp settings. I matched all webhelp settings with another project that is opening correctly.

What else can be done?

Deanna

Hmmm, from the dialog, the page that should open the WebHelp is actually named "startpage.htm". It would appear that's the HTML page you should be linking to.

Views

243

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why is the TOC not showing up when project opened on intranet?

Explorer ,
Aug 25, 2015

Copy link to clipboard

Copied

One of our RoboHelp 9 projects is not opening up with the TOC open on the left.  It does have a link that says "Show", but the preferred opening would have the TOC already expanded.  All other projects open this way.

I do have the box "Show Navigation Pane Link in Topics" under the Navigation page of the WebHelp settings. I matched all webhelp settings with another project that is opening correctly.

What else can be done?

Deanna

Hmmm, from the dialog, the page that should open the WebHelp is actually named "startpage.htm". It would appear that's the HTML page you should be linking to.

Views

244

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Aug 25, 2015

Copy link to clipboard

Copied

Hi there

Normally this would indicate you are pointing to a topic inside your project and not the start page for the project. What is the page you are pointing at? And what is your start page?

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 25, 2015

Copy link to clipboard

Copied

The last part of the path for the output folder and start page is “WebHelp\dq_proc\startpage.htm”. The topic inside the project that opens is the homepage.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 25, 2015

Copy link to clipboard

Copied

Can you share screen shots of your WebHelp SSL settings? I need to see two of them. One showing the output folder and start page and the other listing the default topic.

My thought here is that you have perhaps confused the two and named them identically.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 25, 2015

Copy link to clipboard

Copied

Here are the screen shots you requested.

Deanna

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 25, 2015

Copy link to clipboard

Copied

@Deanna No screenshots. I suspect you replied by email. Screenshots have to be added using the web interface.


See www.grainge.org for RoboHelp and Authoring tips

@petergrainge

www.grainge.org for free RoboHelp & Authoring info. Use the blue Reply button at the top to help me help you.
The black Reply link nests replies and they sort out of order.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 25, 2015

Copy link to clipboard

Copied

I just figured Deanna was shooting blanks at us!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 25, 2015

Copy link to clipboard

Copied

dq_proc_webhelp_content_categoriesl_settings_01.jpgdq_proc_webhelp_general_settings_01.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 25, 2015

Copy link to clipboard

Copied

Okay, so we have determined that your default topic and the WebHelp start page are, in fact, two completely different files. That's good news and it's progress.

The next step is to determine exactly what page is being opened. Also, exactly how is it being opened? Do you have a basic hyperlink that is opening it? Or is it opening as a result of a call from an application?

If it's a basic hyperlink, share with us what the link looks like please.

Cheers... Rick

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Aug 25, 2015

Copy link to clipboard

Copied

The link is on our intranet as http://internal.jjkeller.com/tsservices/WebHelp/dq_proc/Driver_Qualification_HomePage.htm. The project is being uploaded to a deployment server and then published to the intranet server every 15 minutes.

Do you want me to upload a screen shot of the page that opens?

Deanna

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Aug 25, 2015

Copy link to clipboard

Copied

Hmmm, from the dialog, the page that should open the WebHelp is actually named "startpage.htm". It would appear that's the HTML page you should be linking to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
djm2142 LATEST
Explorer ,
Aug 26, 2015

Copy link to clipboard

Copied

I was able to have the hyperlink from our intranet reset to point to startpage.htm and this fixed the problem.  Thank you so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...