Highlighted

Word new output doesn't work in RH 2019

Participant ,
Sep 24, 2019

Copy link to clipboard

Copied

I'm trying to generate Word output after the last update (9) of RH 2019, but it failed and I got the error attached in the screenshot.

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Word new output doesn't work in RH 2019

Participant ,
Sep 24, 2019

Copy link to clipboard

Copied

I'm trying to generate Word output after the last update (9) of RH 2019, but it failed and I got the error attached in the screenshot.

Views

128

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 24, 2019 0
Contributor ,
Sep 24, 2019

Copy link to clipboard

Copied

If you right-click on your output preset, select "View Log" and check what is stated there. Please note, that this menu will only be available directly after you run the output and it failed. So, possibly you'll have to run the output again before you can check the log.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 1
Participant ,
Sep 24, 2019

Copy link to clipboard

Copied

@Karin Thank you. I checked the log, and it shows the below. I couldn't get it though, any recommendations?

 

Log.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 0
Contributor ,
Sep 24, 2019

Copy link to clipboard

Copied

I also had a couple of issues with the Word output. I don't know why, but some inline styles and css styles seem to cause problems. I suggest you check your CSS for the code stated in the error message. If you find it there, delete or replace it. In any case, make a backup of your project before 🙂 

If this doesn't help, you could make the effort of setting up a new project, importing your project files and check, if it works there.

Maybe, you'd like to check out my post with the Word output issues as well: https://community.adobe.com/t5/RoboHelp/RH-2019-New-DOCX-output-not-working-with-some-projects/m-p/1...

Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 1
Participant ,
Sep 24, 2019

Copy link to clipboard

Copied

I'll give it a try. Many thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 0
Explorer ,
Sep 24, 2019

Copy link to clipboard

Copied

Suggestion. Create a blank project. Add a single topic. Generate the Word output. This should work. Next, import your topics, one at a time until you identify where it falls over. Fix these, then re-import. Eventually, you'll get them all in.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 0