Adobe wont recognize Tags and Titles from CSV

New Here ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

i have tried many ways to rectify issue on my end apparently i cant find what the problem is can someone please help me with it.

i will attach link to the CSV here and one svg, kindly help regarding the issue

 

 

TOPICS
Troubleshooting

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

Sorry the CSV was the wrong one please refer to this one

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

You should read the CSV requirements and follow them by the letter:

Filename: Name your CSV with your name and the date you upload the file. Don’t include spaces in the filename. For example, if your name is John Doe, your filename should be something like JohnDoe_7_17_17.csv.

 

https://helpx.adobe.com/stock/contributor/help/organize-with-csv-files.html

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

Thank you for your response but it still is not working i changed the file name as you said.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

"1 - Network.Svg" Attempt to avoid spaces also here. I do not know if that helps, but give it a try.

 

And then this could also help:

Excel notes: If you’re located outside the US and using Excel to create a CSV file, you need save your document as CSV UTF-8. If this isn’t an option in your version of Excel, you may need to open your CSV in Notepad and then save it as a CSV UTF-8.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2022 Apr 01, 2022

Copy link to clipboard

Copied

LATEST

And try with a one line CSV first.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines