color changed after uploading to adobe stock

New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Hi, I'm facing color problem after uploading any EPS vector file. The preview colors change to vibrant colors after upload. Does anyone have the same issue?chrome_9eecNLLpzn.pngIllustrator_8k4ZCCxOuY.png

TOPICS
Contributors , Fotolia

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Are you uploading a JPEG along with the EPS, or are you allowing Adobe Stock to make the preview for you?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

My videos do, maybe its just the preview?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

LATEST

If you don't upload a JPEG, then Stock makes one automatically. We have seen many cases where it doesn't do a very good job. You could check whether your EPS is designed using sRGB. sRGB is required, but not checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines