Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I get and error when I hit the sell button

Community Beginner ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Hi, Could you please fix the problem in my adobe account, I get an error "HTTP ERROR 400" when I hit the sell button.

Thanks

TOPICS
Contributors

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jan 18, 2021 Jan 18, 2021
Some possible remedies could be: - browsing incognito. - Clearing cache and cookies. - Using a different browser. - Trying a different computer. - Trying a different network or using a VPN. If the error is still appearing you have 1 more possibility: You can wait for it to pass, as there may be a temporary problem on the Internet or Adobe server. The status of different services on Adobe servers may be checked here: https://status.adobe.com/creative_cloud#

Likes

Translate

Translate
Adobe Community Professional ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Some possible remedies could be:

- browsing incognito.
- Clearing cache and cookies.
- Using a different browser.
- Trying a different computer.
- Trying a different network or using a VPN.

If the error is still appearing you have 1 more possibility:

You can wait for it to pass, as there may be a temporary problem on the Internet or Adobe server. The status of different services on Adobe servers may be checked here: https://status.adobe.com/creative_cloud#



ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Solved, thank you for the quick response.  Have a good day.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

You're welcome.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Again, the same problem, please help. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

LATEST

The same fix.

 

Some possible remedies could be:

- Open a private window/browsing incognito.

- Clearing cache and cookies.
- Using a different browser.
- Trying a different computer.
- Trying a different network or using a VPN.

If the error is still appearing you have 1 more possibility:

You can wait for it to pass, as there may be a temporary problem on the internet or Adobe server. The status of different services on Adobe servers may be checked here: https://status.adobe.com/creative_cloud#


 

 

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines