Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Maybe someone will tell me what's going on...

Community Beginner ,
Dec 23, 2018 Dec 23, 2018

Copy link to clipboard

Copied

Hi,

I'm trying to understand what the error is ...

The first time "Non-compliant file", I corrected my keywords and title -> Rejected. Again, I corrected the title, I removed almost all keywords, I left the following.

I sent the second time -> Rejected -> "Keywords or title error"

Maybe someone will tell me what's going on?

It is very difficult to work when you do not have information about what is wrong. Instead of working, I sit and think what is wrong and what the inspector thought...

I send my photos on several stocks and have never had problems with keywords or title. I also sent VERY similar photos to Fotolia, there were no problems. Problems started recently. Is there a change in the rules or is it a human factor...?

Thank you in advance for constructive hints

Best regards

Slawek

Title: Falling drop of water

Keywords: drop, falling, water, round, splash, surface, wave, blue, green, closeup, reflection

file number: 239545998

81933_w3588992.jpg

Title: Meadow with red poppies, blue sky in background

Keywords: field, flowers, green, meadow, poppies, red, sky, blue, beautiful, country, leaves, nature, spring, panorama, panoramic

file number: 239545860

81366_la4988999_small.jpg

TOPICS
Contributor critique

Views

295

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 03, 2019 Jan 03, 2019
Thanks for your patience. I checked the file on my end and see you indicated you would be listing the keywords in Polish. You then added all keywords in English. This resulted in the files being put in "remind to complete" mode due to an indexing issue. You then resubmitted with the keywords in English again.You must either switch the language setting to English if you intend to keep the keywords the same or you must change the keywords to Polish to match what you have set currently.My recommend...

Likes

Translate

Translate
Adobe Community Professional ,
Dec 23, 2018 Dec 23, 2018

Copy link to clipboard

Copied

With those pictures and keywords and title I do not see any problem. The flower image may be over sharp, but that is not the non-compliant reason:

Non-compliant file

    

This reason means that your content doesn’t comply with our Contributor Agreement. Content may be non-compliant due to watermarks, inappropriate or irrelevant keywords or image titles, or questionable, or defamatory content. Your file is also rejected as non-compliant if you receive a reminder to submit a model or property release, or resolve a problem with a release, and you resubmit the file without addressing the issue.

You didn't add be chance a watermark?

MatHayward​?

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 23, 2018 Dec 23, 2018

Copy link to clipboard

Copied

I am looking at this on my phone so I may be wrong. It appears there is a white border added to the edge of the imageS. If that is the case, the border is undoubtedly the reason for a con-compliant rejection. If you didn’t add a border let me know and I’ll take a look when I’m back from vacation.

Mat

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2018 Dec 23, 2018

Copy link to clipboard

Copied

Thank you guys for the tips, but...

@MatHayward

there is no a white border added to the edge

@Abambo

no watermark, the image with flowes looks slightly over sharp, because I "quickly and simply" reduced its size in the PS to put the image here.

In general - the problem concerns ALL the photos I uploaded, (with completely different subject matter).

I spent many hours guessing what is wrong, meaningless correcting titles and keywords, uploading photos again and again. I think it should not be like this, especially in a large and serious agency. What is the problem to give a hint of what to improve (especially if you reject the same work one more time) And I think that it should not be an excuse that there are a lot of pictures and inspectors are busy...

This is our (contributors) effort, time and nerves... to work for F/AS

Slawek

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 24, 2018 Dec 24, 2018

Copy link to clipboard

Copied

Looking at the first image only:

The image is razor sharp, excellent execution No Watermark, no border, no nothing. I've looked also in the EXIF keywords: nothing that would shock me or a moderator. If that were the original keywords, they were describing accurately the image.

In short: I would love to have that one in my portfolio.

The only idea that comes in mind is that the language (as indicated) and the keywords do not match.

But for anything else: Great pictures and I'm sure that even there must be hundreds of such flower images, this one still meets the excellence criteria.

You need to wait for Mat. If someone can help you, it's him, as he has insight view.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

@MatHayward

Hi Mat,

have you come back from vacations ?

Can you help?

Best regards

Slawek

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

Thanks for your patience. I checked the file on my end and see you indicated you would be listing the keywords in Polish. You then added all keywords in English. This resulted in the files being put in "remind to complete" mode due to an indexing issue. You then resubmitted with the keywords in English again.

You must either switch the language setting to English if you intend to keep the keywords the same or you must change the keywords to Polish to match what you have set currently.

My recommendation is to switch the language setting to English and allow the system to translate.

-Mat

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

MatHayward, Nice detective work! This part of the world needs you. Love watching your work on the forum. JH

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

LATEST

Mat, thank you VERY much!

Best regards

Slawek

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines