Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


None of my Stock Images are Searchable in Stock

Community Beginner ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

I have seen a number of threads on this. One suggested that the titles are not searchable, so I went through and put all of my titles in the keyword section of my images. Another suggested it just takes some time, but I have an image that was posted over a month ago with the title in the keywords and my image is still not returning when I search Adobe Stock. The Image I am referring to has Mt. Fitzroy in the Keywords and the title. As far as I can tell none of my images are showing up when I search them. This is really disappointing, because I like Adobe Stock's platform the most out of stock companies I have used, but if I get no exposure, why should I upload anything?

If someone could instruct me on why none of my images are searchable I would appreciate some help.

Thanks for the help.

TOPICS
Contributors

Views

357

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 08, 2017 Dec 08, 2017
I heard back from someone that thinks the likely culprit is the "." you have added. Try adding "Mt Fitrzory" along with "mt" and "fitzroy" as 3 different keywords and be sure to exclude the period. Give it 48 hours and check again. Please let me know if that works.Thank you,Mat

Likes

Translate

Translate
Adobe Employee ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

Hi Cameron,

I really apologize for the frustrating experience.

Would you mind raising the query from within your Contributor portal so that we can work with you directly?

Additionally, please provide us the file ID of your images so that we can investigate them as well.

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

Hi Sheena,

Thanks for the quick response. I am not exactly sure where you want me to raise this in the contributor portal? The File ID is 179765412

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2017 Nov 28, 2017

Copy link to clipboard

Copied

UPDATE: Hi Sheena, I went to my contributor page, and tried changing/ adding keywords. When I changed keywords for one photo, it was changing my keywords for all of my photos. This may be part of the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

Hi Cameron,

I understand the issue.

Let me move the discussion to the Adobe Stock Contributors community and loop in MatHayward to help you better.

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Any changes you make to keywords will be applied to all selected images. Be sure to deselect any images you do not want to make changes to.

You can see that image the image you noted is properly indexed in the search. I do not see the word Fitzroy in your listed keywords. Mt. Fitzroy - Buy this stock photo and explore similar images at Adobe Stock | Adobe Stock 

-Mat

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2017 Dec 01, 2017

Copy link to clipboard

Copied

Here is what I'm seeing from my contributor portal, so there seems to be a discrepancy with what you are seeing and I am seeing. Screen Shot 2017-12-01 at 2.04.35 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

I have reached out to the team in an effort to figure this out for you. One option is to delete this file and reupload it. Be sure to include Mt. Fitzroy in the keywords on the initial upload. If for some reason the file is rejected, send me a message directly and I'll put it online for you.

Thanks for your patience,

Mat Hayward

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 08, 2017 Dec 08, 2017

Copy link to clipboard

Copied

LATEST

I heard back from someone that thinks the likely culprit is the "." you have added. Try adding "Mt Fitrzory" along with "mt" and "fitzroy" as 3 different keywords and be sure to exclude the period. Give it 48 hours and check again. Please let me know if that works.

Thank you,

Mat

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines