• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Payment is not appearing in payout history

Community Beginner ,
May 10, 2024 May 10, 2024

Copy link to clipboard

Copied

Hello

I requested a payout and then the message that says "the payment has been successfully submitted" appeared:

ss 1.png

But after that, nothing happens, the "Payout" button is Still clickable (still blue) and the transaction is NOT showing in the "payout history" or anything:

ss2.png

 

this is Really strange, did anyone face something similar ?

what should i do? Do i try to make a payout again?

TOPICS
Contributors , Troubleshooting

Views

63

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 11, 2024 May 11, 2024

Clear the browser cache and cookies. Sign out and sign in again and try once more.

 

Second step, if that does not help: use a different browser.

 

Third step: use a different network: home/work/cell/.

 

Fourth step: contact Adobe contributor support: Need help? (Stock Contributor Support) 

Votes

Translate

Translate
Community Expert ,
May 11, 2024 May 11, 2024

Copy link to clipboard

Copied

Clear the browser cache and cookies. Sign out and sign in again and try once more.

 

Second step, if that does not help: use a different browser.

 

Third step: use a different network: home/work/cell/.

 

Fourth step: contact Adobe contributor support: Need help? (Stock Contributor Support) 

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2024 May 11, 2024

Copy link to clipboard

Copied

thanks for your response, i cleared cache and cookies and removed my Adblocker.

that seems to fix it

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2024 May 11, 2024

Copy link to clipboard

Copied

LATEST

Yes, the AD blocker may cause a problem. In general, that is solved by step 2 as most (me too) have a preferred browser, that is quite closed, and I have an alternate browser, that I use only for tests, and that one is quite open.

 

Happy that your problem has been solved.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines