Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Sign-in and upload button issues - missing

Community Beginner ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Sorry if this is not the correct place to post.

I've just started, and have a couple of images already accepted.

 

However, when I signed in today it takes me straight to my portfolio - but it also shows "Sign in" at the top as if I'm not signed in.

Also, I want to upload more images but there is no "Upload" button.

 

What's happening??

 

Thanks

Libby

TOPICS
Troubleshooting

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Aug 15, 2021 Aug 15, 2021
Hi @libwilliams, Try connecting to your Stock Contributor panel with a different device.  Use a modern desktop browser that accepts cookies and does not have any script blockers -- desktop Chrome or Firefox, for example.

Likes

Translate

Translate
Community Beginner , Aug 15, 2021 Aug 15, 2021
Not sure if it was a glitch with my PC or Adobe but matter is now FIXED. Thank you.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

Hi @libwilliams,

Try connecting to your Stock Contributor panel with a different device.  Use a modern desktop browser that accepts cookies and does not have any script blockers -- desktop Chrome or Firefox, for example.

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

LATEST

Not sure if it was a glitch with my PC or Adobe but matter is now FIXED.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines